password-control login-attempt login-times [ exceed { lock | lock-time time | unlock } ]

undo password-control login-attempt

【参数】

login-times:用户登录尝试次数,取值范围为2~10。

exceed:用户登录尝试失败后的行为。

lock:表示永久禁止该用户登录。

lock-time time:表示禁止该用户一段时间后,再允许该用户重新登录。其中,time为禁止该用户的时间,取值范围为1~360,单位为分钟。

unlock:表示不禁止该用户,允许其继续登录。

【描述】

password-control login-attempt命令用来配置用户登录尝试次数以及登录尝试失败后的行为。

undo password-control命令用来恢复缺省情况。

缺省情况下,用户登录尝试次数为3次;如果用户登录失败,则1分钟后再允许该用户重新登录。

需要注意的是:

对于被永久禁止登录的用户,只有管理员把该用户从黑名单中删除后,该用户才能重新登录。

对于被禁止一段时间内登录的用户,当配置的禁止时间超时或者管理员将其从黑名单中删除,该用户才可以重新登录。

对于不禁止登录的用户,只要用户登录成功或者黑名单的老化时间(系统规定为1分钟)超时后,该用户就会从黑名单中被删除。

相关配置可参考命令  display password-control、display password-control blacklist和reset password-control blacklist。

【举例】

# 管理员设定用户登录尝试次数为4次,并且永久禁止该用户登录。

system-view

[Sysname] password-control enable

[Sysname] password-control login-attempt 4 exceed lock

若有用户连续尝试认证的失败累加次数达到4次,管理员可通过命令查看到被加入黑名单中的用户锁定状态由之前的unlock切换为lock,且该用户无法再次成功登录。

[Sysname] display password-control blacklist

Username: test

IP: 192.168.44.1 Login failed times: 4 Lock flag: lock

Total 1 blacklist item(s) matched.

管理员设定用户登录尝试次数为2次,并且禁止该用户3分钟后,再允许该用户重新登录。

system-view

[Sysname] password-control enable

[Sysname] password-control login-attempt 2 exceed lock-time 3

若有用户连续尝试认证的失败累加次数达到2次,管理员可通过命令查看到被加入黑名单中的用户锁定状态由之前的unlock切换为lock。

[Sysname] display password-control blacklist

Username: test

IP: 192.168.44.1 Login failed times: 2 Lock flag: lock

Total 1 blacklist item(s) matched.

用户被禁止登录3分钟后,将被从黑名单中删除,且可以重新登录。

configure-user count 5 设置允许同时配置路由器的用户数

H3C路由器登录策略专题讲解的更多相关文章

  1. iPhone激活策略知识讲解:官方解锁和黑解

    iPhone激活策略知识讲解:官方解锁和黑解 [复制链接]     LEECHY 该用户从未签到 1372 XY豆 438 帖子 440 贡献 苹果花 积分 2250 发消息 电梯直达 楼主    发 ...

  2. Activity Process Task Application 专题讲解

    Activity Process Task Application 专题讲解 Activity.和进程 为了阅读方便,将文档转成pdf http://files.cnblogs.com/franksu ...

  3. H3C路由器地址池租期时间H3CMSR830-6BHI-WiNet

    H3C路由器地址池租期时间H3CMSR830-6BHI-WiNet 设备H3CMSR830-6BHI-WiNet 先输入dis dhcp server tree pool 查看地址池名称,然后 < ...

  4. H3C路由器配置示列一

    说明: 如上图所示,192.168.0.0网段是总公司的网络,192.168.3.0和192.168.4.0网段是当前自己分公司的网络,且192.168.3.0是内网不能访问互联网,192.168.4 ...

  5. H3C路由器配置——静态路由

    一.网络畅通条件及排错思路 1.网络畅通的条件 网络畅通的条件:数据包能去能回,也是我们排除网络故障的理论依据. 2.网络不畅通示列 ①.目标主机不可达 原因分析:可能是数据包没有到达目的地,在中途就 ...

  6. H3C路由器设置NAT回环、端口回流

    起因 当用本地服务器作为frp的服务端时,需要在路由器上设置端口映射,将公网ip和本地ip映射起来,用于作为frps的公网,这一步很简单一般都会有可视化界面来实现,但实际测试时发现问题: 当非局域网内 ...

  7. H3C路由器映射端口到外网

    登录路由器web管理端 选择高级设置->虚拟服务器->新增虚拟服务器

  8. H3C路由器和交换机的一些记录

    一.模拟器安装需要先安装winpcap,模拟器的脚本是tcl,使用脚本根据拓扑图可以配置模拟器模拟实际的网路线路和设备.二.和模拟器的连接可以使用超级终端,但是超级终端使用的是双字符,这里使用的是Se ...

  9. 配置Linux接收H3C路由器日志

    (1)H3C  Device上的配置 # 开启信息中心. <Sysname> system-view [Sysname] info-center enable # 配置发送日志信息到IP地 ...

随机推荐

  1. bufferedinputstream FileInputStream inputstream的比较

    BufferedInputStream类相比InputStream类,提高了输入效率,增加了输入缓冲区的功能 不带缓冲的操作,每读一个字节就要写入一个字节,由于涉及磁盘的IO操作相比内存的操作要慢很多 ...

  2. 03_每周 5 使用 tar 命令备份/var/log 下的所有日志文件

    ]# vim /root/logbak.shtar -czf log-`date +%Y%m%d`.tar.gz /var/log ]# crontab -e -u root00 03 * * 5 / ...

  3. java实现文件夹上传

    文件上传下载,与传统的方式不同,这里能够上传和下载10G以上的文件.而且支持断点续传. 通常情况下,我们在网站上面下载的时候都是单个文件下载,但是在实际的业务场景中,我们经常会遇到客户需要批量下载的场 ...

  4. date/clock/hwclock/cal

    date 显示日期与时间 date +%Y/%m/%d/%H:%M 2018/10/08/17:35 格式化输出 时间的设置 查看时区 date -R 时间戳转化 time1=$(date +%s - ...

  5. P2119 魔法阵

    原题链接  https://www.luogu.org/problemnew/show/P2119 YY同学今天上午给我们讲了这个题目,我觉得她的思路很好,特此写这篇博客整理一下. 50分:暴力枚举 ...

  6. c++ 判断是元音还是辅音

    #include <iostream> using namespace std; int main() { char c; int isLowercaseVowel, isUppercas ...

  7. C#winform如何实现文本编辑框(TextBox)的Hint提示文字效果

    C#winform如何实现文本编辑框(TextBox)的Hint提示文字效果 private const int EM_SETCUEBANNER = 0x1501; [DllImport(" ...

  8. JMeter-jp@gc - PerfMon Metrics Collector-CPU监控工具的配置及使用(win版本)

    服务器端放这个 如果端口号被占用,默认报这个错: 如果默认的4444端口被占用的修改: C:\Users\Administrator>CD E:\E:\apache-jmeter-4.0\Ser ...

  9. java Annotation 注解的使用

    源码地址:https://github.com/yylxy/JavaAnnotationTest.git java Annotation 注解的使用 ,代码中有详细的注释.是用AndroidStudi ...

  10. Hexo博客skapp主题部署填坑指南

    相信大家都很喜欢 hexo skapp 的主题,由于作者采用结巴分词,加上需要依赖各种各样的环境 所以可能大家踩过很多坑,也许每个人踩得坑不一样,这里使用 Docker 容器 centos 来部署, ...