<2017-8-16 上午08时58分37秒 CST> <Info> <WebLogicServer> <BEA-000377> <Starting WebLogic Server with Java HotSpot(TM) Client VM Version 20.10-b01 from Sun Microsystems Inc.>
<2017-8-16 上午08时58分37秒 CST> <Info> <Management> <BEA-141107> <Version: WebLogic Server 10.3.2.0 Tue Oct 20 12:16:15 PDT 2009 1267925 >
<2017-8-16 上午08时58分38秒 CST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING>
<2017-8-16 上午08时58分38秒 CST> <Info> <WorkManager> <BEA-002900> <Initializing self-tuning thread pool>
<2017-8-16 上午08时58分38秒 CST> <Notice> <LoggingService> <BEA-320400> <The log file G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\AdminServer.log will be rotated. Reopen the log file if tailing has stopped. This can happen on some platforms like Windows.>
<2017-8-16 上午08时58分38秒 CST> <Notice> <LoggingService> <BEA-320401> <The log file has been rotated to G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\AdminServer.log00058. Log messages will continue to be logged in G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\AdminServer.log.>
<2017-8-16 上午08时58分38秒 CST> <Notice> <Log Management> <BEA-170019> <The server log file G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\AdminServer.log is opened. All server side log events will be written to this file.>
<2017-8-16 上午08时58分40秒 CST> <Notice> <Security> <BEA-090082> <Security initializing using security realm myrealm.>
<2017-8-16 上午08时58分42秒 CST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STANDBY>
<2017-8-16 上午08时58分42秒 CST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING>
<2017-8-16 上午08时58分44秒 CST> <Warning> <JDBC> <BEA-001129> <Received exception while creating connection for pool "TDMSKD": The Network Adapter could not establish the connection>
<2017-8-16 上午08时58分45秒 CST> <Critical> <JTA> <BEA-110482> <A logging last resource failed during initialization. The server cannot boot unless all configured logging last resources (LLRs) initialize. Failing reason:
weblogic.common.ResourceException: 0:weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection weblogic.common.ResourceException: 0:weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1268)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1104)
at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:244)
at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1065)
at weblogic.jdbc.common.internal.ConnectionPool.start(ConnectionPool.java:146)
Truncated. see log file for complete stacktrace Caused By: weblogic.common.ResourceException: weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
at weblogic.jdbc.common.internal.ConnectionEnvFactory.createResource(ConnectionEnvFactory.java:256)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1180)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1104)
at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:244)
at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1065)
Truncated. see log file for complete stacktrace
>
<2017-8-16 上午08时58分45秒 CST> <Error> <Deployer> <BEA-149205> <Failed to initialize the application 'TDMSKD' due to error weblogic.application.ModuleException: .
weblogic.application.ModuleException:
at weblogic.jdbc.module.JDBCModule.prepare(JDBCModule.java:290)
at weblogic.application.internal.flow.ModuleListenerInvoker.prepare(ModuleListenerInvoker.java:199)
at weblogic.application.internal.flow.DeploymentCallbackFlow$1.next(DeploymentCallbackFlow.java:391)
at weblogic.application.utils.StateMachineDriver.nextState(StateMachineDriver.java:83)
at weblogic.application.internal.flow.DeploymentCallbackFlow.prepare(DeploymentCallbackFlow.java:59)
Truncated. see log file for complete stacktrace Caused By: weblogic.common.ResourceException: weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
at weblogic.jdbc.common.internal.ConnectionEnvFactory.createResource(ConnectionEnvFactory.java:256)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1180)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1104)
at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:244)
at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1065)
Truncated. see log file for complete stacktrace
>
<2017-8-16 上午08时58分46秒 CST> <Warning> <JDBC> <BEA-001129> <Received exception while creating connection for pool "firstds": The Network Adapter could not establish the connection>
<2017-8-16 上午08时58分47秒 CST> <Critical> <JTA> <BEA-110482> <A logging last resource failed during initialization. The server cannot boot unless all configured logging last resources (LLRs) initialize. Failing reason:
weblogic.common.ResourceException: 0:weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection weblogic.common.ResourceException: 0:weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1268)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1104)
at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:244)
at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1065)
at weblogic.jdbc.common.internal.ConnectionPool.start(ConnectionPool.java:146)
Truncated. see log file for complete stacktrace Caused By: weblogic.common.ResourceException: weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
at weblogic.jdbc.common.internal.ConnectionEnvFactory.createResource(ConnectionEnvFactory.java:256)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1180)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1104)
at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:244)
at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1065)
Truncated. see log file for complete stacktrace
>
<2017-8-16 上午08时58分47秒 CST> <Error> <Deployer> <BEA-149205> <Failed to initialize the application 'firstds' due to error weblogic.application.ModuleException: .
weblogic.application.ModuleException:
at weblogic.jdbc.module.JDBCModule.prepare(JDBCModule.java:290)
at weblogic.application.internal.flow.ModuleListenerInvoker.prepare(ModuleListenerInvoker.java:199)
at weblogic.application.internal.flow.DeploymentCallbackFlow$1.next(DeploymentCallbackFlow.java:391)
at weblogic.application.utils.StateMachineDriver.nextState(StateMachineDriver.java:83)
at weblogic.application.internal.flow.DeploymentCallbackFlow.prepare(DeploymentCallbackFlow.java:59)
Truncated. see log file for complete stacktrace Caused By: weblogic.common.ResourceException: weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
at weblogic.jdbc.common.internal.ConnectionEnvFactory.createResource(ConnectionEnvFactory.java:256)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1180)
at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1104)
at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:244)
at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1065)
Truncated. see log file for complete stacktrace
>
<2017-8-16 上午08时58分48秒 CST> <Notice> <LoggingService> <BEA-320400> <The log file G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\base_domain.log will be rotated. Reopen the log file if tailing has stopped. This can happen on some platforms like Windows.>
<2017-8-16 上午08时58分48秒 CST> <Notice> <LoggingService> <BEA-320401> <The log file has been rotated to G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\base_domain.log00058. Log messages will continue to be logged in G:\Oracle\Middleware\user_projects\domains\base_domain\servers\AdminServer\logs\base_domain.log.>
<2017-8-16 上午08时58分48秒 CST> <Notice> <Log Management> <BEA-170027> <The Server has established connection with the Domain level Diagnostic Service successfully.>
<2017-8-16 上午08时58分48秒 CST> <Critical> <WebLogicServer> <BEA-000362> <Server failed. Reason: [JTAExceptions:119002]A logging last resource failed during initialization. The server cannot boot unless all configured logging last resources (LLRs) initialize. Failing reason:
weblogic.common.ResourceException: 0:weblogic.common.ResourceException: Could not create pool connection. The DBMS driver exception was: The Network Adapter could not establish the connection
>
<2017-8-16 上午08时58分48秒 CST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to FAILED>
<2017-8-16 上午08时58分48秒 CST> <Error> <WebLogicServer> <BEA-000383> <A critical service failed. The server will shut itself down>
<2017-8-16 上午08时58分48秒 CST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to FORCE_SHUTTING_DOWN>

  

weblogic的连接池连接了数据库,然后数据库没启动

weblogic报错----Received exception while creating connection for pool "TDMSKD": The Network Adapter could not establish the connection的更多相关文章

  1. 数据库连接报错之IO异常(The Network Adapter could not establish the connection)

    Io 异常: The Network Adapter could not establish the connection 有以下四个原因: 1.oracle配置 listener.ora 和tnsn ...

  2. sql developer链接不上oracle 报 The Network Adapter could not establish the connection

    安装时候报 : Oracle 支持在具有 DHCP 分配的公共 IP 地址的系统上进行安装.但应使用静态 IP 地址来配置系统的主网络接口, 以便 Oracle 软件正常工作.有关在配置有 DHCP ...

  3. Oracle连接报错之IO异常(The Network Adapter could not establish the connection)

    简单介绍:自己封装oracle jdbc的一些常用功能jar包,自己本机玩没啥问题,给别人玩儿,发现总是抛异常 IO异常(The Network Adapter could not establish ...

  4. The Network Adapter could not establish the connection问题研究

    最近一个项目会报上述错误,但也不是经常发生,所以很难跟踪,影响不是很大,但每次看到日志中这个错误就会不舒服,还是要想办法解决才是. 错误提示信息很明确是网络适配器不能创建连接. 查了很多资料,并且Or ...

  5. Io 异常: The Network Adapter could not establish the connection

    新接触一个项目,导入源码,在本地启动的时候后台报了一个错误: Could not discover the dialect to use. java.sql.SQLException: Io 异常: ...

  6. Io 异常: The Network Adapter could not establish the connection解决方案

    Io 异常: The Network Adapter could not establish the connection解决方案 2016年06月04日 13:30:21 阅读数:46589 Io ...

  7. oracle:程序后台提示Io异常: The Network Adapter could not establish the connection)

    今天要用tomcat部署一个系统,windows环境下,oracle和程序在一台机器上. 在配置jndi时,直接写成 jdbc:oracle:thin:@127.0.0.1:1521:orcl.启动程 ...

  8. Io 异常: The Network Adapter could not establish the connection 解决方法

    1.IP错误: 在设置URL时错误,例如:jdbc:oracle:thin:@192.168.1.80:1521:orcl 数据库服务器是否正确:ping 服务器IP是否通畅.ping不通则将URL更 ...

  9. IO 异常:The Network Adapter could not establish the connection 怎么解决

    IO 异常:The Network Adapter could not establish the connection 怎么解决

随机推荐

  1. [android学习]__使用百度地图开放api编写地图定位app

    前言 在前面我已经记录关于如何使用百度地图api,以及如何配置相关的androidstudio配置了,接下来将记录如何使用百度地图api开发简单的地图定位apk,我将决定不定期持续更新本篇笔记,在每个 ...

  2. Java并发编程-AbstractQueuedSynchronizer源码分析

    简介 提供了一个基于FIFO队列,可以用于构建锁或者其他相关同步装置的基础框架.该同步器(以下简称同步器)利用了一个int来表示状态,期望它能够成为实现大部分同步需求的基础.使用的方法是继承,子类通过 ...

  3. solr查询特殊字符的处理

    1. 使用solr的页面功能时,遇到语法错误 2. 确认原因 从lexical error分析时特殊字符的问题. 首先 solr查询有哪些特殊字符? 查找官方文档:http://lucene.apac ...

  4. Perl中的执行上下文

    perl中的上下文 在perl中,很多地方会切换上下文.所谓上下文,它的重点在于同一个表达式出现在不同地方,得到的结果不同.换句话说,同一个表达式,它表达的值不是固定的.这就像是同一个单词,在不同语境 ...

  5. Perl模块管理

    Perl模块管理 perl有自带的模块,还有第三方模块.自带的模块是随perl安装而安装好的,第三方模块需要从CPAN(Comprehensive Perl Archive Network)上下载并安 ...

  6. 翻译:CONCURRENT INSERTS(已提交到MariaDB官方手册)

    本文为mariadb官方手册:CONCURRENT INSERTS的译文. 原文:https://mariadb.com/kb/en/concurrent-inserts/我提交到MariaDB官方手 ...

  7. 基于 LWIP 建立 TCP Server 与主机通信实验

    LWIP 版本:2.0.3 上一篇文章是写如何将 LWIP 移植到板子上,今天晚上记录基于 LWIP 实现与主机的网络通信. 先是打开了原子的实验例程,大概浏览了一遍,觉得 TCP 网络网络通信也就是 ...

  8. Java并发(一)—— 使用多线程

    Java的线程机制是抢占式的,所谓的抢占式指的是每一个线程都会被分配一个指定大小的时间片,一旦这个时间片用完,就会通过上下文切换到另一个线程上去. 并发是主要是为了提高单处理器的性能.创建一个线程会有 ...

  9. [转]如何将高版本的SQL Server数据库备份到低版本的SQL Server

    本文转自:https://blog.csdn.net/wang465745776/article/details/54969676 前提条件备份SQL Server服务器版本为:12.0.2000.8 ...

  10. 【转载】Sqlserver通过维护计划定时自动备份数据库

    Sqlserver数据库的运维过程中,数据库的备份操作至关重要,平时我们都是手动进行数据库的备份操作.如果要做到让数据库定时自动备份,则可以使用Microsoft SQL Server Managem ...