SCCM2012 R2实战系列之六:安装客户端代理软件
在安装客户端代理软件之前,请大家确保已经对本系列的第四和第五部分有了基本了解,而且对SCCM环境做了初始化配置和发现方法。我们目前讨论的是加域的计算机,对于工作组的计算机还需要进行额外的配置。在上篇文章中,我们已经成功的发现加域计算机了,现在开始我们一起讨论下如何去推送并安装SCCM客户端代理软件。
在下图中可以看到,在设备集合”windows7“中已经发现3台计算机,其中W71已经安装过客户端代理软件的,在这里我们对设备集合”windows7”进行客户端的推送,在集合“windows7”里面的计算机均会响应到。

1. 安装客户端代理软件的前提条件
检查客户端防火墙设置,可见客户端已经响应到组策略的防火墙规则;(如果大家做实验配置组策略觉得麻烦,可以手动关闭客户端防火墙或在客户端手动开放相应的端口)

检查安装客户端代理软件的账户是否有本地管理员的权限
打开本地管理员组----查看账户“ilync\SCCMAdmin”已经是本地管理员组”Administrators “的成员,如图:

2. 安装客户端代理软件
启用客户端自动请求安装:点击“管理”-----“站点配置”-----“站点”-----“客户端安装设置”----“客户端请求安装”

在常规选项卡中,勾选“启用自动站点范围客户端请求安装”、“工作站”和“决不在域控制器上安装configuration manager客户端,除非在客户端推送安装向导中指定”

在账户选项卡中,添加具有安装客户端代理软件权限的账户,点击“确定”。

配置客户端设置:点击“管理”---“客户端设置”,右键“默认客户端设置”选择属性,

为了在实验中尽快看到效果,故把轮询时间配置为最短,如下图:

点击“资产和符合性”,选中设备集合“windows7”,右键选择“安装客户端”

在安装客户端向导中,点击“下一步”









在此,我们成功完成了SCCM客户端代理软件的安装,接下来就可以开始进行软件分发,补丁更新和OSD操作系统分发的一系列操作,让我们一起期待后面的内容。。。。
SCCM2012 R2实战系列之六:安装客户端代理软件的更多相关文章
- SCCM2012 R2实战系列之四:初始化配置
在之前的文章中,我们已经完成了SCCM 2012 R2 独立主站点的部署.为了客户端代理软件的顺利安装和OSD操作系统的分发,我们需要配置组策略及DHCP服务.在本系列的第四部分,跟大家一起分享下如何 ...
- SCCM2012 R2实战系列之七:软件分发(exe)
在上一章节中,我们完成了SCCM 2012客户端代理软件的安装,现在就可以为客户端来部署应用程序了. SCCM2012增加了应用程序分发,同时保留了SCCM 2007里的包分发.应用程序分发可以直接对 ...
- SCCM2012 R2实战系列之九:OSD(中)--捕获镜像
在上篇文章中我们详细的完成了OSD的初始化配置.导入镜像.任务序列的创建和常见问题的排错.但是在实际环境中这样分发了干净的操作系统后还需要手动为客户端安装各种各样的应用程序.所以更为好的方法是将一台计 ...
- SCCM2012 R2实战系列之十二:解决OSD分发时间过长的问题
对于SCCM 2012 R2的初学者来说,能够成功分发操作系统可能已经是非常兴奋了.但在企业中会遇到客户提出的各种各样苛刻的需求.所以在平时实验过程中多站点客户的角度想问题,尽可能的贴近企业实际生产环 ...
- SCCM2012 R2实战系列之十:解决WDS服务无法启动问题(错误1067:进程意外终止)
在操作系统分发(OSD)之前需要开启PXE服务,然后会自动在SCCM服务器安装Windows Deployment Service. 但是之前在一次项目过程当中发现启用PXE服务后WDS无法启动,本以 ...
- SCCM2012 R2实战系列之五:发现方法
打开SCCM2012的控制台 点击左侧栏的“管理”选项,然后展开“层次结构配置”,点击“发现方法”来配置客户端发现. 勾选“启用Active Directory林发现”.“发现Active Direc ...
- SCCM2012 R2实战系列之十一:解决OSD分发Windows7 系统盘盘符为’D’问题
在SCCM 2012 R2操作系统分发(OSD)中,大家最早做的实验可能就是分发干净的Windows7和Windows 8(或Windows8.1)了吧.但是不可面对的问题就是相同配置的任务序列(只是 ...
- SCCM 2012 R2实战系列之三:独立主站点部署
3.1 SCCM 2012 R2主站点的安装 SCCM 2012 R2跟以前的SCCM 2007不同的是多了一个管理中心站点的角色, 管理中心站点主要负责SCCM管理控制和报表查看. 主站点跟以往的S ...
- SCCM 2012 R2实战系列之一:SQL安装
大家好,从今天开始跟大家一起分享自己学习SCCM 2012 R2的一些心得和具体的部署配置,希望能帮到大家.由于SCCM部署的步骤比较复杂,内容也比较多,所以我把SCCM整个部署过程分为以下三个章节: ...
随机推荐
- controller层,service层,dao层(main函数,子函数,子的子函数)
controller层相当于main函数————————————————————————————————————————————————————@RequestMapping("/query ...
- C#遍历菜单项
(1)横向遍历 ToolStripMenuItem foreach (ToolStripMenuItem con in this.MainMenuStrip.Items) { ...
- 深入详解美团点评CAT跨语言服务监控(六)消息分析器与报表(一)
大众点评CAT微服务监控架构对于消息的具体处理,是由消息分析器完成的,消息分析器会轮训读取PeriodTask中队列的消息来处理,一共有12类消息分析器,处理后的结果就是生成各类报表. 消息分析器的构 ...
- ASP.NET MVC中有四种过滤器类型
在ASP.NET MVC中有四种过滤器类型
- PHP socket 服务器框架集
1.Swoole:重新定义PHP PHP语言的高性能网络通信框架,提供了PHP语言的异步多线程服务器,异步TCP/UDP网络客户端,异步MySQL,数据库连接池,AsyncTask,消息队列,毫秒定时 ...
- py-day1-2 python的循环语句
死循环: 条件循环: 练习 第一题: n = 1 while n < 11: if n == 7: pass else: print(n) n = n + 1 print('-----end-- ...
- Java 解密错误InvalidKeyException: Illegal key size解决方法
做解密操作,出现如下错误 java.security.InvalidKeyException: Illegal key size // 设置解密模式为AES的CBC模式 Cipher cipher = ...
- SQL2008:WITH MOVE 子句可用于重新定位一个或多个文件
sql2008数据库 还原备份文件还原产生这个错误的原因是:还原目录下存在多个同名文件, 如图所示,只需要将第2个以及以后的mdf文件改成其它名字就行了,比如s.mdf,s1.mdf等等.
- RedHat无法ping通Win10的解决办法
1.环境 主机: win10 企业版 64位 ip地址: 192.168.168.100 虚拟机:Red Hat ip地址: 192.168.168.200 2.现象: win10系统可以ping通R ...
- Using the SDRAM on Altera’s DE1-SoC Board with Verilog Designs
Using the SDRAM on Altera’sDE1-SoC Board with Verilog Designs 1.DE1-SOC Board上SDRAM资源 2.系统架构框图 3.关于S ...