跟nginx一样都是进程占用,记录下

[root@localhost pazzn]# systemctl status php-fpm.service
● php-fpm-72.service - LSB: starts php-fpm
Loaded: loaded (/etc/rc.d/init.d/php-fpm-72; bad; vendor preset: disabled)
Active: inactive (dead)
Docs: man:systemd-sysv-generator(8)
Warning: php-fpm-72.service changed on disk. Run 'systemctl daemon-reload' to reload units.
[root@localhost pazzn]# systemctl start php-fpm.service
Warning: php-fpm.service changed on disk. Run 'systemctl daemon-reload' to reload units.
Job for php-fpm-72.service failed because the control process exited with error code. See "systemctl status php-fpm-72.service" and "journalctl -xe" for details.
[root@localhost pazzn]# systemctl daemon-reload
[root@localhost pazzn]# systemctl start php-fpm.service
Job for php-fpm-56.service failed because the control process exited with error code. See "systemctl status php-fpm-56.service" and "journalctl -xe" for details.
[root@localhost pazzn]# systemctl start php-fpm-56.service
Job for php-fpm-56.service failed because the control process exited with error code. See "systemctl status php-fpm-56.service" and "journalctl -xe" for details.
[root@localhost pazzn]# systemctl status php-fpm-56.service
● php-fpm-56.service - LSB: starts php-fpm
Loaded: loaded (/etc/rc.d/init.d/php-fpm-56; bad; vendor preset: disabled)
Active: failed (Result: exit-code) since Mon 2019-07-22 16:52:47 CST; 7s ago
Docs: man:systemd-sysv-generator(8)
Process: 29005 ExecStart=/etc/rc.d/init.d/php-fpm-56 start (code=exited, status=1/FAILURE) Jul 22 16:52:47 localhost.localdomain systemd[1]: Starting LSB: starts php-fpm...
Jul 22 16:52:47 localhost.localdomain php-fpm-56[29005]: Starting php-fpm [22-Jul-2019 16:52:47] ERROR: An another FPM instance se...6.sock
Jul 22 16:52:47 localhost.localdomain php-fpm-56[29005]: [22-Jul-2019 16:52:47] ERROR: FPM initialization failed
Jul 22 16:52:47 localhost.localdomain php-fpm-56[29005]: failed
Jul 22 16:52:47 localhost.localdomain systemd[1]: php-fpm-56.service: control process exited, code=exited status=1
Jul 22 16:52:47 localhost.localdomain systemd[1]: Failed to start LSB: starts php-fpm.
Jul 22 16:52:47 localhost.localdomain systemd[1]: Unit php-fpm-56.service entered failed state.
Jul 22 16:52:47 localhost.localdomain systemd[1]: php-fpm-56.service failed.
Hint: Some lines were ellipsized, use -l to show in full.
[root@localhost pazzn]# ps -e | grep php-fpm
28745 ? 00:00:00 php-fpm
28746 ? 00:00:00 php-fpm
28747 ? 00:00:00 php-fpm
28748 ? 00:00:00 php-fpm
28749 ? 00:00:00 php-fpm
28750 ? 00:00:00 php-fpm
[root@localhost pazzn]# kill -9 28745
[root@localhost pazzn]# kill -9 28746
[root@localhost pazzn]# kill -9 28747
[root@localhost pazzn]# kill -9 28748
[root@localhost pazzn]# kill -9 28749
[root@localhost pazzn]# kill -9 28750
[root@localhost pazzn]# ps -e | grep php-fpm
[root@localhost pazzn]# systemctl start php-fpm-56.service
[root@localhost pazzn]# systemctl status php-fpm-56.service
● php-fpm-56.service - LSB: starts php-fpm
Loaded: loaded (/etc/rc.d/init.d/php-fpm-56; bad; vendor preset: disabled)
Active: active (running) since Mon 2019-07-22 16:53:44 CST; 9s ago
Docs: man:systemd-sysv-generator(8)
Process: 29024 ExecStart=/etc/rc.d/init.d/php-fpm-56 start (code=exited, status=0/SUCCESS)
CGroup: /system.slice/php-fpm-56.service
├─29026 php-fpm: master process (/www/server/php/56/etc/php-fpm.conf)
├─29027 php-fpm: pool www
├─29028 php-fpm: pool www
├─29029 php-fpm: pool www
├─29030 php-fpm: pool www
└─29031 php-fpm: pool www Jul 22 16:53:44 localhost.localdomain systemd[1]: Starting LSB: starts php-fpm...
Jul 22 16:53:44 localhost.localdomain php-fpm-56[29024]: Starting php-fpm done
Jul 22 16:53:44 localhost.localdomain systemd[1]: Started LSB: starts php-fpm.
[root@localhost pazzn]#

Failed to start LSB: starts php-fpm的更多相关文章

  1. 【centos7】 Failed to start LSB Bring up/down

    今天碰到几个问题: 1. Failed to start LSB Bring up/down 归结一下 百度 的答案: 1). 90% 修改MAC 地址 2).10% 重启 networkmanage ...

  2. CentOS7 Failed to start LSB: Bring up/down解决方法

    刚刚装好的虚拟机突然不能上网了,报错很诡异,具体报错如下: /etc/init.d/network restart Restarting network (via systemctl):  Job f ...

  3. CentOS7 Failed to start LSB: Bring up/down networking.解决方法

    https://www.cnblogs.com/bonjov1/p/4323836.html CentOS7 Failed to start LSB: Bring up/down networking ...

  4. Centos7:Failed to start LSB: Bring up/down networking

    一开始配置的ifcfg-ens33 [root@cdh- ~]# cd /etc/sysconfig/network-scripts/ [root@cdh- network-scripts]# ls ...

  5. CentOS7 重启网卡Failed to start LSB: Bring up/down networking.解决方法

    环境:MAC PD虚拟机安装centos7 修改完网卡配置,重启网络服务报错 使用提示命令查看:systemctl status network.service 发现报错为Failed to star ...

  6. Failed to start LSB: Bring up/down networking 问题

    Failed to start LSB: Bring up/down networking 问题   1.执行 service network restart 出现以下错误 Restarting ne ...

  7. code=exited,status=1/failure;failed to start LSB:Bring up/down networking

    环境: CentOS 7 vmware 12 操作: 复制可使用的vmware centOS 7系统至新环境 问题: 无法启动网络 查看“systemctl status network" ...

  8. 虚拟机Failed to start LSB: Bring up/down networking

      1.执行 service network restart 出现以下错误 Restarting network (via systemctl):  Job for network.service f ...

  9. Failed to start LSB: Bring up/down networking.

    由于我的虚拟机是从别的机器拷贝过来的,导入新机器后,没有问题,第二天就网络连接不上了,就出现下面的错误 [root@centos ~]# /etc/init.d/network restart Res ...

随机推荐

  1. Mysql主从数据库(master/slave),实现读写分离

    在之前的一篇文章中,阐述了如何在高并发高负载的场景下使用nginx做后台服务的负载均衡:在阿里云Centos上配置nginx+uwsgi+负载均衡配置,但是不要以为这样做了就是一劳永逸的,到了数据业务 ...

  2. python scipy 求解简单线性方程组和fmin求函数最小值

    ###这是一个利用内置函数求最小值#####def func(x): return x ** 2 - 2 *x x = 1 func(x) opt.fmin(func ,x)## 用scipy求解线性 ...

  3. ASP.NET Core 3.1使用Swagger API接口文档

    Swagger是最流行的API开发工具,它遵循了OpenAPI规范,可以根据API接口自动生成在线文档,这样就可以解决文档更新不及时的问题.它可以贯穿于整个API生态,比如API的设计.编写API文档 ...

  4. [LeetCode]9. Palindrome Number判断回文数字

    /* 查看网上的思路有两种: 1.每次取两边的数,然后进行比较 2.取数的倒置数,进行比较 */ public boolean isPalindrome1(int x) { if (x<0) r ...

  5. 访问需要HTTP Basic Authentication认证的资源的c#的实现

    string username="username"; string password="password"; //注意这里的格式哦,为 "usern ...

  6. java内部类 之private 属性对其他对象的访问限制

    public class InnerClass1 { private class Content { private int i; public int value() { // TODO Auto- ...

  7. Linux 时间同步 03 ntpdate时间同步

    Linux 时间同步 03 ntpdate时间同步 目录 Linux 时间同步 03 ntpdate时间同步 安装ntpdate 修改/etc/sysconfig/ntpdate 使用ntpdate手 ...

  8. CentOs 7 安装mysql5.7.18(二进制版本)

    1.下载二进制版本安装包.搜狐开源镜像站:http://mirrors.sohu.com/mysql/MySQL-5.7/   , 找 mysql-5.7.18-linux-glibc2.5-x86_ ...

  9. 基于Python的接口自动化实战-基础篇之pymysql模块操作数据库

    引言 在进行功能或者接口测试时常常需要通过连接数据库,操作和查看相关的数据表数据,用于构建测试数据.核对功能.验证数据一致性,接口的数据库操作是否正确等.因此,在进行接口自动化测试时,我们一样绕不开接 ...

  10. 解析SwiftUI布局细节(二)循环轮播+复杂布局

    前言 上一篇我们总结的主要是VStack里面的东西,由他延伸到 @ViewBuilder, 接着我们上一篇总结的我们这篇内容主要说的是下面的几点,在这些东西说完后我准备解析一下苹果在SiwftUI文档 ...