安装vmware vCenter Appliance
vcenter appliance是一个vmware配置好的基于suse系统的vcenter的all in one式的虚拟机,比安装基于windows的vcenter服务省事多了,所以我选择部署vCenter Appliance(简称vcapp)。
经过多次实验,步骤和注意事项如下:
一、部署OVF模版
二、部署后打开虚拟机电源,打开控制台终端。
三、设置vCenter Server、SSO
(一)、vcapp 5.5
1、vcapp 5.5系统和5.1/5.0的不同,不能在终端这里设置网络,而是基于dhcp模式自动设置了一个192.168.2.xxx的网址(每次不一样),在控制台中查看这个网址,然后用浏览器访问这个网址
2、浏览器打开之后,注意只能去设置网络,设置vcapp的主机域名和静态地址,设置完成按保存,此时浏览器不会自动链接到新的网址,自己在地址栏中输入刚才设置的网址。
3、如果你的vcapp的地址和域名属于局域网内部的,这里到了关键的一步,此时千万不要打开设置向导,回到控制台终端,登录到系统(用默认的root/vmware),vim /etc/hosts 添加一行你刚才设置的vcapp的地址指向你的vcapp的主机域名,保存退出,ok,现在回到浏览器,打开设置向导设置吧。
4、根据自己的环境,我的局域网实验环境,自然数据库和sso都是embeded,忽略网络存储,最后一步启动vcenter服务,这里需要多等一会儿时间。
5、vcapp本地用户授权,需要在控制台登录到suse系统进行添加,useradd时指定的密码无效,需要再次用passwd来指定用的密码。用户添加后,就可以转到web client上进行授权了。
6、顶层的授权是针对的vcapp,如果传播选中的话,vcapp管理的所有主机等资源就都授权了,所以应该导航到你要授权的具体对象,如虚拟机、存储等在里面授权比较安全。
(二)、vcapp 5.1
1、首先打开控制台终端,第一步,设置好网络,第二步,一定设置好时间和时区。
2、其他步骤参见上面5.5版本的说明
安装vmware vCenter Appliance的更多相关文章
- 一些VMware vCenter Appliance的默认用户名和密码
一些VMware vCenter Appliance的默认用户名和密码 2014-03-30 17:30:03 flowershade_21 阅读数 13367更多 分类专栏: vmware VM ...
- 安装VMware vCenter过程设置数据库方法
VMware vCenter自带免费版的SQL Server 2005 Express,但此免费版数据库适合于小于5台ESX主机的小型部署.如果规模较大可以单独安装数据库系统进行配置,这里选择我独立安 ...
- vmware vcenter appliance dhcp 改为 静态IP导致web service认证失败
参考 http://www.davidhill.co/2012/09/failed-to-connect-to-vmware-lookup-service/ Failed to connect to ...
- VMware vCenter Server安装图解教程
安装说明: 1.安装VMware vCenter Server的主机操作系统为:Windows Server 2008 R2 2.在Windows Server 2008 R2中需要预先安装好SQL ...
- VMware vCenter Server 6.5安装
实验环境: 数据中心操作系统 : Windows server 2008 R2(建议配置8G内存) 数据中心安装包版本: VMware vCenter Server 6.5 数据中心数据库: ...
- VMware vCenter Server6.0安装及群集配置介绍
在本项目中,将在VMware Workstation 模拟的Windows Server 2008 R2虚拟机中安装VMware vCenter Server ,并且使用vCenter Server捆 ...
- VMware Vsphere 6.0安装部署 vCenter Server安装
几个不同的组件 vCenter Server:对ESXi主机进行集中管理的服务器端软件,安装在windows server 2008R2或以上的操作系统里,通过SQL 2008R2 或以上版本的数据库 ...
- VMware vCenter 6.0 安装及群集配置介绍
一.介绍 VMware vCenter Server 提供了一个可伸缩.可扩展的平台,为虚拟化管理奠定了基础.可集中管理VMware vSphere环境,与其他管理平台相比,极大地提高了 IT 管理员 ...
- VMware vCenter 6.5 安装及群集配置介绍
一.介绍 VMware vCenter Server 提供了一个可伸缩.可扩展的平台,为虚拟化管理奠定了基础.可集中管理VMware vSphere环境,与其他管理平台相比,极大地提高了 IT 管理员 ...
随机推荐
- java基础篇---文件上传(smartupload组件)
文件上传几乎是所有网站都具有的功能,用户可以将文件上传到服务器的指定文件夹中,也可以保存在数据库中,本篇主要说明smartupload组件上传. 在讲解smartupload上传前,我们先来看看不使用 ...
- [转]使用DW正则表达式批量替换实例介绍
原文地址:http://www.jb51.net/Dreamweaver/86329.html 网站优化过程中,经常会遇到很多要批量修改的东西,一个个修改,明显效率低下.本文是使用DW正则表达式批量替 ...
- [uart]linux串口的阻塞非阻塞切换
比如写的时候设置为阻塞,读的时候设置为非阻塞,就需要下面的切换方式 1.获取文件的flags,即open函数的第二个参数: flags = fcntl(fd,F_GETFL,0); 2.设置文件的fl ...
- centos7添加bridge-nf-call-ip6tables出现No such file or directory
在/etc/sysctl.conf中添加: net.bridge.bridge-nf-call-ip6tables = 1 net.bridge.bridge-nf-call-iptables = 1 ...
- 【linux】——FTP出现500 OOPS: cannot change directory的解决方法
cannot change directory:/home/*** ftp服务器连接失败,错误提示: 500 OOPS: cannot change directory:/home/******* 5 ...
- es 剩余磁盘空间达到es最小值,添加数据被block
剩余磁盘空间达到es最小值,添加数据被block PUT _all/_settings {"index.blocks.read_only_allow_delete": null} ...
- jce_policy安装【java密码扩展无限制权限策略文件安装】
下载与JDK或JRE对应版本的jce文件包,当前机器的jdk为1.8,所以下载jce_policy-8.zip. 下载地址:http://www.oracle.com/technetwork/java ...
- CSS遮罩层的实现
偶然发现自己原来写了一个CSS遮罩层,虽然这个东西没什么技术含量,但如果本人离开公司后又遇见此类问题,那么可能又得花些时间来找资料了.所以决定还是把它记下来吧. 直接上代码吧. 第一步,html代码: ...
- 【转】VMware Fusion Professional 10 序列号
http://bbs.feng.com/forum.php?mod=viewthread&tid=11456176
- 8个日志级别(OFF、FATAL、ERROR、WARN、INFO、DEBUG、TRACE、 ALL)
log4j定义了8个级别的log(除去OFF和ALL,可以说分为6个级别),优先级从高到低依次为:OFF.FATAL.ERROR.WARN.INFO.DEBUG.TRACE. ALL. ALL 最低等 ...