weblogic应用平台常见问题小结
http://blog.sina.com.cn/s/blog_4aa08b7c010004yc.html
1.当以另一用户登录系统后,系统却显示的是前一用户的身份。
这是由于页面信息没有刷新造成的。将IE菜单的Internet选项---设置---检查所存网页的较新版本设为:每次访问此页时检查。
2.为什么在IE中登录时会出现 Error
404的错误提示?
登录地址错误或服务没有正常启动.
在Weblogic中没有发布_appsdir_applus_war包所致。进入weblogic控制台进行修改相关配置即可。操作如下:
进入weblogic控制台---Deployments---Web
Application
Modules下,单击_appsdir_applus_war,在右边窗口中出现有关它的配置项。
1在Targets页签中,选中所对应的独立服务,如“myserver”。单击应用。
2在Deploy页签中,查看“Status
of Last
Action
”下是否为“Success”,如果不是,您可以单击“Actions”中的Redeploy,来重新发布。然后重起应用服务器,进行登录。
3.从数据库中将SA对应的密码设为空,登录时提示密码不正确。
将sa的密码设为<NULL>才能将密码清空。数据库密码保存在AS_USER表中。
4.登录时,提示出现运行时间错误,页面上出现"Error
500--Internal Server
Error From
RFC 2068
Hypertext Transfer
protocol --
HTTP/1.1:10.5.1 500
Internal Server
Error The
server encountered
an unexpected
condition which
prevented it
from fulfilling
the request."
后台应用服务器运行提示:ServletContext Root
cause of
ServletException
java.lang.RuntimeException:
DAOFactory类的getConnection方法获取数据库连接时JNDI出错:Unable
to resolve
'webglDS' Resolved:
'
Unresolved:'webglDS'。可以判断是数据库联接出现问题.
当页面上有错误提示时,也要看一下应用服务器的提示.
5.安装后,在启动时,等待了一两分钟,还没有启动成功。
A++产品在安装后,第一次启动应用服务器时,会把系统文件包进行自动发布,所以第一次启动时会慢一些,应用服务启动到Server
started in
RUNNING
mode即表示启动成功,然后就可以登录了。
6.使用A++产品,必须连接网线吗?
可以不连接。但是当网络设置更改后,要重新启动一下应用服务器。
7. 登录系统时,提示"The Server
is not
licensed for
this operatio.Connection
rejected, the
server license
allows connections
from only 5
unique IP
addresses."
这是由于登录用户数超过中间件限制所至。Weblogic8X试用版最多是5个用户。可以通过购买中间件用户数或其它用户退出系统来解决.
8.启动weblogic时,一闪而过或自动回到提示符状态。
请检查weblogic是否过期。
检查输入的weblogic用户名和口令是否正确。
weblogic应用平台常见问题小结的更多相关文章
- Weblogic补丁升级常见问题
转至:https://blog.csdn.net/weixin_44659716/article/details/106804177 常用企业级版本:Weblogic 11g(weblogic10.3 ...
- TCP/UDP常见问题小结
1,udp丢包 困扰几天的udp内网传输部分终于做通了,解决的关键就在于setsockopt的调用,设置接收缓冲. 遇到的问题是这样的,主机端发送udp数据包: 应用层的包大小为1452byte大小, ...
- weblogic 的应用 常见问题处理 db2 链接不上(转载)
xingkaistart weblogic10之Failed to initialize the application 'wss-1-1' due to error weblogic. Weblog ...
- MySQL无法启动几种常见问题小结
问题1:目录.文件权限设置不正确 MySQL的$datadir目录,及其下属目录.文件权限属性设置不正确,导致MySQL无法正常读写文件,无法启动. 错误信息例如: 复制代码 代码如下:[code] ...
- 微信小程序 常见问题 小结
1.微信小程序 尺寸单位 rpx单位是微信小程序中css的尺寸单位,rpx可以根据屏幕宽度进行自适应.规定屏幕宽为750rpx.如在 iPhone6 上,屏幕宽度为375px,共有750个物理像素,则 ...
- Android开发常见问题小结
1.布局文件 自己写的布局文件无得使用 原因:导入了系统的R文件 修改:将android.R 这句注释 或者删除 2.Activity作为主窗口设置 Activity无法启动,或者要设置Activit ...
- django常见问题小结,细节容易忽视
中文URL:这个其实是很常识的东西,但是之前做web一直没注意过,在使用HttpResponseRedirect的时候,如果Redirect的URL中带中文的话,会报UnicodeEncodeErro ...
- DVWA1.9平台XSS小结
LOW级别就不写了...... 直接上中高级别(结合源码更好理解) 1.XSS Reflected(Medium) 从源码中可以清楚的看到,输入的<script>标签被过滤掉了,看清了,只 ...
- Docker入门系列5:常见问题小结
重启容器 再次运行容器: docker start container_id 然后 docker attach container_id 就可以继续下命令了. [编辑]命名 --name [编辑]端口 ...
随机推荐
- entOS7安装iptables防火墙,试验未通过
CentOS7默认的防火墙不是iptables,而是firewalle. 安装iptable iptable-service #先检查是否安装了iptables service iptables st ...
- Java系列笔记(3) - Java 内存区域和GC机制
目录 Java垃圾回收概况 Java内存区域 Java对象的访问方式 Java内存分配机制 Java GC机制 垃圾收集器 Java垃圾回收概况 Java GC(Garbage Collection, ...
- SQL语法中的子查询Subqueries
记一下样子. 明白它的应用场景. SELECT account_id, product_cd, cust_id, avail_balance FROM account WHERE open_emp_i ...
- jQuery easyUI datagrid 增加求和统计行 分类: JavaScript 2015-01-14 17:46 2178人阅读 评论(0) 收藏
在datagrid的onLoadSuccess事件增加代码处理. <style type="text/css"> .subtotal { font-weight: bo ...
- android 入门-使用adb安装及卸载apk
我想用adb 安装apk 到设备上现在出现了2个. 提示我没有找到设备 安装不用进去adb shell 这是你存放apk文件夹路径 下面安装apk到手机上(usb一定要连接成功否则读取不到手机 ...
- Sizeof运算符小结
以下内容援引自<C Primer Plus>中文版第五版Page95 Sizeof运算符以字节为单位返回其操作数的大小.(在C中,1个字节被定义为char类型所占用空间的大小.在过去,1个 ...
- 使用canvas实现擦玻璃效果---转载
<!DOCTYPE html> <html> <head lang="zh"> <meta name="viewport&quo ...
- ZOOKEEPER3.3.3源码分析(四)对LEADER选举过程分析的纠正
很抱歉,之前分析的zookeeper leader选举算法有误,特此更正说明. 那里面最大的错误在于,leader选举其实不是在大多数节点通过就能选举上的,这一点与传统的paxos算法不同,因为如果这 ...
- 【spring 注解 错误】使用controller 作为后台给前台ajax交互数据出错
controller作为后台与前台的ajax进行交互,后台的方法处理完成返回一个boolean类型的值,想传给前台用来判断是否执行成功,BUT,问题来了: 严重: Servlet.service() ...
- 【hibernate】 hibernate的主键策略
今天使用maven生成一个sping+springMVC+hibernate 的项目,报错如下: 错误提示呢:不能解释这个id的生成策略[uuid.string].就是uuid.string这个hib ...