ENSP NE40E 报错(NE1启动操作超时,请检查与服务器链接后重试!)
前言:某网友淘宝找我咨询NE40E启动失败的问题,事后我整理的处理过程,供各位同行参考。
系统版本:windows 10
软件版本:
ENSP:V100R003C00
virtual BOX:5.2.44
硬盘:SSD
CPU:
报错提示:
NE1启动操作超时,NE40E不会自动关闭,但是会一直#####
解决方法:测试
1.由于ENSP的路径与virtualbox的路径不一致,一个在C盘一个在D盘。
第一次测试,我选择了重新启动ENSP,做了单台设备测试,第一次测试正常,NE40E正常启动。我以为问题已经解决了,随后我打开了某网友的EVPN拓扑文件,提示依旧(如上图所示)。同时再次做单台设备测试,发现也开始报错。
根据我和他的聊天得知:virtualbox 他最开始用的是新版本,此后才更换的5.2.44。最开始的版本没法配置NE的配置(CPU和内存)
由于我并没有选择修改内存,或者设置参数改变。此时我比较疑惑,所以我选择了重置计数器和ENSP的64位兼容性问题的解决(具体方法见此前文档),问题未被解决。
然后在virtual box中,我发现了NE设备的DHCP功能是开启的,我选择了手动关闭。问题依旧未得到解决。
2.第二次我选择了

恢复ENSP的默认设置,我不知道他此前有没有动过,然后发现NE40E报错 代码:45
此时我选择了重新传了一份NE镜像.cmg,同时重装了ENSP(路径与virtual box一致),并重新导入了NE镜像,报错得到解决。
虽然问题解决了,但我目前依然让某网友先测试下,不确定是否还会有同样的问题出现,如果确定无误,可作为常规修复此问题的方式。
分析如下:
1.AMD的U与virtual box的兼容性和优化做的有问题,可能性较高。
新增AMD 5600G需要独显才可以开启虚拟化。
2.网友此前用的NE镜像有问题,可能性较低,因为他是报班培训的,设备包大概率是培训公司给的。
3.安装路径问题:即问题解决之前,ENSP此前在C盘,virtual BOX在D盘。问题解决后:统一在D盘(目前测试的)
4.我认为SSD的硬盘不会出现此类情况才对,但很显然,我修改了路径后,NE40E正常了。(还在测试中)
5.重装ENSP前后,AR,SW,FW均未受影响。CE设备未测试,他没有导入设备包!
6.未测试CRT连接NE40E后会不会有奇怪的问题。
新增:CRT连接ENSP中的某设备(本人电脑测试),CRT8.0原版无汉化。测试连接方法如下:
1.确定串口号和服务器地址分别是2000和127.0.0.1(一般不建议修改本地服务器地址)


连接方式:telnet






不支持tab补全的解决方法



重新连接后,支持tab补全

测试完毕。
欢迎各位有同样解决此类问题经验的同行提出意见。
ENSP NE40E 报错(NE1启动操作超时,请检查与服务器链接后重试!)的更多相关文章
- c#执行插入sql 时,报错:异常信息:超时时间已到。在操作完成之前超时时间已过或服务器未响应
问题:c#执行插入sql 时,报错:异常信息:超时时间已到.在操作完成之前超时时间已过或服务器未响应 解决: SqlCommand cmd = new SqlCommand(); cmd.Comman ...
- SpringCloud Eureka 报错 无法启动问题
1.SpringCloud Eureka 报错 无法启动基本上都是spring boot的版本与spring cloud的版本不匹配导致的. <dependencyManagement> ...
- VS调试 启动vs报错--未启动IIS
VS调试 启动程序报错——未启动IIS Express Web服务 解决办法: 1.关闭VS. 2.删出项目文件下的".vs"文件. 3.重新启动解决方案. 4.编译,运行OK. ...
- vscode源代码管理(vscode报错 未找到Git,请安装Git,或在"git.path" 设置中配置)
vscode源代码管理(vscode报错 未找到Git,请安装Git,或在"git.path" 设置中配置) 直接上图,电脑上已经安装git,由于vscode没有找到git,所以v ...
- 在CMD命令下安装nexus报错和启动的问题
安装问题问题描述: 在控制台(cmd)下执行nexus install命令安装nexus服务的时候报错: wrapper | OpenSCManager failed - 拒绝访问. (0x5) 同时 ...
- Tomcat 常见的几个报错与启动问题
报错:A child container failed during start 1.Caused by: java.lang.IllegalArgumentException: Servlet ma ...
- [未解决]报错: crawlab启动失败
拉取镜像 docker pull tikazyq/crawlab:latest 一键启动 docker-compose up 报错提示:
- VS2017 启动调试报错无法启动程序 当前状态中非法
昨天还可以使用,今天就莫名报了这个错误,百度了一下: 1. 第一种尝试方法是右击解决方案中的项目(图标有带球的),打开属性选择“WEB”选项,修改特定页为Home,结果还是报错. 2.我又关闭Wind ...
- 解决打开IE报错“无法启动...丢失api-ms-win-core-path-l1-1-0.dll”的问题
打开IE突然发现报错 试了各种方法都不行 最终看这篇文章,才解决:https://www.yijile.com/log/577.html 打开IE设置选项,选择管理加载项,如图讲该选项禁用,就不报错. ...
随机推荐
- SpringBoot+Mybatis-Plus整合Sharding-JDBC5.1.1实现单库分表【全网最新】
一.前言 小编最近一直在研究关于分库分表的东西,前几天docker安装了mycat实现了分库分表,但是都在说mycat的bug很多.很多人还是倾向于shardingsphere,其实他是一个全家桶,有 ...
- Docker安装Mycat和Mysql进行水平分库分表实战【图文教学】
一.前言 小编最近公司有个新的需求,数据量比较大,要涉及到分库分表.大概了解了一些主流的中间件,使用和网上资料比较多的是Mycat和sharding-jdbc,小编比较倾向于Mycat.原因很简单就是 ...
- 深入C++05:运算符重载
运算符重载 1.复数类 运算符重载目的:使对象运算表现得和编译器内置类型一样: 复数类例子 #include<iostream> using namespace std; class CC ...
- Xilinx DMA的几种方式与架构
DMA是direct memory access,在FPGA系统中,常用的几种DMA需求: 1. 在PL内部无PS(CPU这里统一称为PS)持续干预搬移数据,常见的接口形态为AXIS与AXI,AXI与 ...
- JAVA面向对象之封装和调用
一 面向对象 面向对象的三大特性 1 封装:概念:封装是把过程和数据私有化,打包封存起来,对数据访问只能通过指定的方式.简单的可以理解为你把钱存到银行里,银行专员首先要给你开一个账户,之后你的 ...
- dubbo容错机制
dubbo的容错机制 Failover Cluster(默认) 失败自动切换,当出现失败,重试其它服务器.通常用于读操作,但重试会带来更长延迟. Failfast Cluster 快速失败,只发起一次 ...
- 关于react的props你需要知道的一个简单方法
//注意一点:函数名必须大写 function Clock(props) { return ( <div> <h1>Hello, world!</h1> <h ...
- RPA应用场景-考勤审批
场景概述 考勤审批 所涉系统名称 考勤系统,微信 人工操作(时间/次) 5分钟 所涉人工数量 43 操作频率 不定时 场景流程 1.客户领导长期出差,又不想对考勤系统做深度开发: 2.员工请假后,领导 ...
- 高仿Android网易云音乐OkHttp+Retrofit+RxJava+Glide+MVC+MVVM
简介 这是一个使用Java(以后还会推出Kotlin版本)语言,从0开发一个Android平台,接近企业级的项目(我的云音乐),包含了基础内容,高级内容,项目封装,项目重构等知识:主要是使用系统功能, ...
- Linux操作系统(4):磁盘分区、挂载
Outline: ① lsblk :查看所有设备挂载情况 ② df -h :查询系统整体磁盘使用情况 ③ du -h /目录 :查询指定目录的磁盘占用情况 ④ mount :查询系统中已经挂载的设备 ...