FP服务无法启动,端口被占用
一、错误如下:
Starting CISAgent..
Exception in thread "main" com.i2.cis.util.SystemConfigurationException: Configu
ration Problem: CISAgent is already running on port 5015
at com.i2.cis.jmx.CISAgent.main(CISAgent.java:692)
Process [ExternalJavaProcess-com.i2.cis.jmx.CISAgent-1] terminated with error co
de: 1

二、检查5015端口被哪个程序占用、
1.netstat -aon|findstr "5015"
2.tasklist|findstr "1232"

Microsoft Windows [版本 6.1.7601]
版权所有 (c) 2009 Microsoft Corporation。保留所有权利。
C:\Users\Administrator>netstat -ano
活动连接
协议 本地地址 外部地址 状态 PID
TCP 0.0.0.0:80 0.0.0.0:0 LISTENING 4
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING 720
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING 4
TCP 0.0.0.0:1158 0.0.0.0:0 LISTENING 2336
TCP 0.0.0.0:1521 0.0.0.0:0 LISTENING 2672
TCP 0.0.0.0:1830 0.0.0.0:0 LISTENING 2776
TCP 0.0.0.0:2383 0.0.0.0:0 LISTENING 1828
TCP 0.0.0.0:3389 0.0.0.0:0 LISTENING 4284
TCP 0.0.0.0:3938 0.0.0.0:0 LISTENING 2556
TCP 0.0.0.0:5001 0.0.0.0:0 LISTENING 1232
TCP 0.0.0.0:5500 0.0.0.0:0 LISTENING 2360
TCP 0.0.0.0:5520 0.0.0.0:0 LISTENING 2336
TCP 0.0.0.0:5521 0.0.0.0:0 LISTENING 2360
TCP 0.0.0.0:6786 0.0.0.0:0 LISTENING 2272
TCP 0.0.0.0:8082 0.0.0.0:0 LISTENING 1232
TCP 0.0.0.0:8088 0.0.0.0:0 LISTENING 1232
TCP 0.0.0.0:47001 0.0.0.0:0 LISTENING 4
TCP 0.0.0.0:49152 0.0.0.0:0 LISTENING 436
TCP 0.0.0.0:49153 0.0.0.0:0 LISTENING 804
TCP 0.0.0.0:49154 0.0.0.0:0 LISTENING 852
TCP 0.0.0.0:49155 0.0.0.0:0 LISTENING 540
TCP 0.0.0.0:49156 0.0.0.0:0 LISTENING 1232
TCP 0.0.0.0:49158 0.0.0.0:0 LISTENING 1232
TCP 0.0.0.0:49193 0.0.0.0:0 LISTENING 2856
TCP 0.0.0.0:49194 0.0.0.0:0 LISTENING 2712
TCP 0.0.0.0:49195 0.0.0.0:0 LISTENING 2832
TCP 0.0.0.0:49251 0.0.0.0:0 LISTENING 532
TCP 0.0.0.0:49254 0.0.0.0:0 LISTENING 4036
TCP 0.0.0.0:49260 0.0.0.0:0 LISTENING 5212
TCP 10.10.1.117:80 10.10.78.10:3002 TIME_WAIT 0
TCP 10.10.1.117:80 10.10.78.10:3792 TIME_WAIT 0
TCP 10.10.1.117:139 0.0.0.0:0 LISTENING 4
TCP 10.10.1.117:139 10.10.78.10:2641 TIME_WAIT 0
TCP 10.10.1.117:139 10.10.78.10:2657 TIME_WAIT 0
TCP 10.10.1.117:139 10.10.78.10:2905 TIME_WAIT 0
TCP 10.10.1.117:139 10.10.78.10:3065 TIME_WAIT 0
TCP 10.10.1.117:139 10.10.78.10:3075 TIME_WAIT 0
TCP 10.10.1.117:139 10.10.78.10:3324 TIME_WAIT 0
TCP 10.10.1.117:139 10.10.78.10:3578 TIME_WAIT 0
TCP 10.10.1.117:445 10.10.1.116:58168 ESTABLISHED 4
TCP 10.10.1.117:445 10.10.40.29:3712 ESTABLISHED 4
TCP 10.10.1.117:1521 10.10.1.116:57729 ESTABLISHED 2672
TCP 10.10.1.117:1521 10.10.1.116:58195 ESTABLISHED 2672
TCP 10.10.1.117:1521 10.10.10.20:52849 ESTABLISHED 2672
TCP 10.10.1.117:1521 10.10.10.20:52853 ESTABLISHED 2672
TCP 10.10.1.117:3389 10.10.10.53:2630 ESTABLISHED 4284
TCP 10.10.1.117:49156 0.0.0.0:0 LISTENING 2032
TCP 10.10.1.117:50134 10.10.1.117:49158 TIME_WAIT 0
TCP 10.10.1.117:50140 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50143 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50146 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50147 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50149 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50151 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50155 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50156 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50157 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50158 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50162 10.10.0.139:1521 TIME_WAIT 0
TCP 10.10.1.117:50163 10.10.0.102:1521 TIME_WAIT 0
TCP 10.10.1.117:50169 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50172 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50176 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50177 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50178 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50179 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50184 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50185 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50186 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50187 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50194 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50197 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50200 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50202 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50203 10.10.1.117:1521 TIME_WAIT 0
TCP 10.10.1.117:50204 10.10.1.117:1521 TIME_WAIT 0
TCP 127.0.0.1:49188 127.0.0.1:49186 ESTABLISHED 2336
TCP 127.0.0.1:49189 127.0.0.1:49187 ESTABLISHED 2360
TCP [::]:80 [::]:0 LISTENING 4
TCP [::]:135 [::]:0 LISTENING 720
TCP [::]:445 [::]:0 LISTENING 4
TCP [::]:1521 [::]:0 LISTENING 2672
TCP [::]:1830 [::]:0 LISTENING 2776
TCP [::]:2383 [::]:0 LISTENING 1828
TCP [::]:3389 [::]:0 LISTENING 4284
TCP [::]:3938 [::]:0 LISTENING 2556
TCP [::]:5001 [::]:0 LISTENING 1232
TCP [::]:5015 [::]:0 LISTENING 1232
TCP [::]:49194 [::]:0 LISTENING 2712
TCP [::]:49195 [::]:0 LISTENING 2832
TCP [::]:49251 [::]:0 LISTENING 532
TCP [::1]:49182 [::1]:1521 ESTABLISHED 2712
TCP [::1]:49183 [::1]:1521 ESTABLISHED 2832
TCP [::1]:49184 [::1]:1521 ESTABLISHED 2856
TCP [::1]:50161 [::1]:1521 TIME_WAIT 0
UDP 0.0.0.0:500 *:* 852
UDP 0.0.0.0:1434 *:* 2428
UDP 0.0.0.0:4500 *:* 852
UDP 0.0.0.0:5355 *:* 988
UDP 10.10.1.117:137 *:* 4
UDP 10.10.1.117:138 *:* 4
UDP [::]:500 *:* 852
UDP [::]:1434 *:* 2428
UDP [::]:4500 *:* 852
C:\Users\Administrator>tasklist|findstr "1232"
JavaService64.exe 1232 Services 0 204,708 K
C:\Users\Administrator>
三、在任务管理器中将此服务停止掉 即可
四、开以下四个服务 1237

四个服务开启后需重新执行SSIS中的startingFP(去掉backupdata 05 importFP)

FP服务无法启动,端口被占用的更多相关文章
- Linux 怎么查看服务的启动进程所占用的目录
lsof简介 lsof(list open files)是一个列出当前系统打开文件的工具.在linux环境下,任何事物都以文件的形式存在,通过文件不仅仅可以访问常规数据,还可以访问网络连接和硬件.所以 ...
- 大神教你如何解决Linux系统80端口被占用
有Linux在centos下面安装webmail服务遇到80端口被占用的问题,导致无法继续安装,下面详细介绍下Linux如何查看.查找.关闭监听80端口服务以更好的的解决80端口被占用的问题. 一.查 ...
- Windows 下端口被占用
0. 参考 参考链接: Windows下如何查看某个端口被谁占用 1. 遇到的问题 在 Windows 下的 IDEA 中启动 Web 服务显示 8080 端口被占用,程序无法正确启动. 2. 解决 ...
- 解决Linux系统80端口被占用的问题
有Linux在centos下面安装webmail服务遇到80端口被占用的问题,导致无法继续安装,下面详细介绍下Linux如何查看.查找.关闭监听80端口服务以更好的的解决80端口被占用的问题. 一.查 ...
- xampp的Apache服务无法启动 Apache的443端口被占用解决方法
今天在使用本地的XAMPP的时候,发现Apache服务不能正常启动,根据以往的经验,可能是80端口或者443端口被占用导致的,所以对端口占用情况进行排查. 1. 执行xampp/apache/bin中 ...
- apache无法正常启动,80端口被占用的解决方法
apache无法正常启动,80端口被占用的解决方法 网上的方法: 仔细查看提示: make_sock: could not bind to address 0.0.0.0:80 恍然大悟,计算机上安装 ...
- idea启动tomcat失败,1099端口被占用
今天遇到一个问题,当使用idea启动一个tomat服务的时候,报错:不能连接本地1099端口. /Users/liqiu/soft/develop/apache-tomcat-/bin/catalin ...
- XAMPP启动MySQL时报端口被占用错误
1 问题描述 启动XAMPP中的mysql时宝凑,错误信息是:3306端口被占用 2 问题诊断 2.1 可能是在安装XAMPP之前安装了MySQL,这样电脑中就有两个MySQL啦,如果我们在安装时都采 ...
- Zookeeper启动时报8080端口被占用
zookeeper启动时报8080 端口被占用,导致启动失败.特别是服务器上部署了tomcat服务时需要注意. 通过查看zookeeper的官方文档,发现有3种解决途径: (1)删除jetty. (2 ...
随机推荐
- python中的赋值与拷贝(浅拷贝与深拷贝)
1.赋值与拷贝 直接赋值(b=a)是传引用,b改动a也会改动. a = [1, 2, 3, 4] b = a b[1] = 999 print(a, b) #[1, 999, 3, 4] [1, 99 ...
- js mouseover/out 要用mouseenter/leave 代替
js中 onmouseover/out 在进入离开绑定事件的子元素时,都会触发一次,因此项目中药尽量少用 可以使用onmouseenter/leave代替,它们在绑定事件上只会触发一次,不会重复触发
- admins.py总结比较,转
转:http://blog.csdn.net/pipisorry/article/details/46764495
- 《笔者带你剖析Apache Commons DbUtils 1.6》(转)
前言 关于Apache的DbUtils中间件或许了解的人并不多,大部分开发人员在生成环境中更 多的是依靠Hibernate.Ibatis.Spring JDBC.JPA等大厂提供的持久层技术解决方案, ...
- yii2史上最简单式安装教程,没有之一(转)
测试说明:按照文章下载文件,虽然是tgz文件,用winrar解压,在CMD中运行init.bat文件. 既然是安装Yii,我们先去官网下载一份Yii的高级模版,什么,你说打开页面乱七八糟的英文字母你看 ...
- ecmall在linux下的安装注意事项(转) ----ecmall系统迁移
linux+apache+mysql+php,然后自己开始在linux下安装ecmall并做迁移,整理了一下中间碰到的问题.1.系统选择的环境是centos6.3,安装不做介绍. 2.安装 MySQL ...
- win10笔记本用Fiddler对手机App抓包
移动客户端项目有时需要针对手机app进行抓包,这时一般有两种办法:直接下个手机抓包工具的app,在手机上抓:pc机上装上抓包工具,pc和手机连接同一个无线,在pc机上抓.第一种比较简单,但抓包工具自然 ...
- FPGA中的“门”
逻辑门 在ASIC的世界里,衡量器件容量的常用标准是等效门.这是因为不同的厂商在单元库里提供了不同的功能模块,而每个功能模块的实现都要求不同数量的晶体管.这样在两个器件之间比较容量和复杂度就很困难. ...
- 杂项-公司:联邦快递百科-un
ylbtech-杂项-公司:联邦快递百科 联邦快递( FedEx)是一家国际性速递集团,提供隔夜快递.地面快递.重型货物运送.文件复印及物流服务,总部设于美国田纳西州,隶属于美国联邦快递集团(FedE ...
- Vue.js:表单
ylbtech-Vue.js:表单 1.返回顶部 1. Vue.js 表单 这节我们为大家介绍 Vue.js 表单上的应用. 你可以用 v-model 指令在表单控件元素上创建双向数据绑定. v-mo ...