在使用oracle账户检查本地磁盘情况时,总是出现df: `/root/.gvfs': Permission denied信息提示。

  1. [oracle@rac1 ~]$ df -h
  2. Filesystem            Size  Used Avail Use% Mounted on
  3. /dev/mapper/rootvg-LogVol00
  4. 9.9G  8.3G  1.2G  88% /
  5. tmpfs                 2.0G  1.3G  740M  63% /dev/shm
  6. /dev/sda1             194M   32M  152M  18% /boot
  7. /dev/mapper/rootvg-LogVol01
  8. 9.9G  286M  9.1G   3% /home
  9. /dev/mapper/rootvg-LogVol03
  10. 5.0G  143M  4.7G   3% /tmp
  11. /dev/mapper/rootvg-LogVol02
  12. 2.0G  196M  1.7G  11% /var
  13. /dev/mapper/rootvg-LogVol04
  14. 60G   11G   46G  19% /u01
  15. /dev/sr0              3.5G  3.5G     0 100% /mnt/cdrom
  16. df: `/root/.gvfs': Permission denied

这个是RHEL6的一个已知的BUG 719272。
https://bugzilla.redhat.com/show_bug.cgi?id=719272

This typically happens when you run gnome-session or any other gnome app under root, autospawning gvfs-fuse-daemon. At first, Gnome apps should not be run under root nor su/sudo. As a second note, this is a design issue of FUSE mounts, denying access to other users - system tools should be aware of it and ignore.

我们可以使用如下命令来跳过这个错误提示。

  1. [oracle@rac1 ~]$ df -x fuse.gvfs-fuse-daemon
  2. Filesystem           1K-blocks      Used Available Use% Mounted on
  3. /dev/mapper/rootvg-LogVol00
  4. 10321208   8618244   1178676  88% /
  5. tmpfs                  2024620   1267544    757076  63% /dev/shm
  6. /dev/sda1               198337     32665    155432  18% /boot
  7. /dev/mapper/rootvg-LogVol01
  8. 10321208    292144   9504776   3% /home
  9. /dev/mapper/rootvg-LogVol03
  10. 5241096    145536   4829320   3% /tmp
  11. /dev/mapper/rootvg-LogVol02
  12. 2064208    200488   1758864  11% /var
  13. /dev/mapper/rootvg-LogVol04
  14. 61927420  10662596  48119096  19% /u01

这个错误对系统来说是没有太多影响的,这里我们可以忽略。

df: `/root/.gvfs': Permission denied的更多相关文章

  1. find: ‘/run/user/1000/gvfs’: Permission denied

    linux使用命令   find / -name ***  查找文件的时候会遇到以下报错 /gvfs’: Permission denied 其实这个目录是空的,查不查都没关系.所以,以下解决方式比较 ...

  2. Ubuntu SSH root 登录 Permission denied 错误

    问题: $ ssh root@40.125.21.75 root@40.125.21.75's password: Permission denied, please try again. 解决方式, ...

  3. .gvfs: Permission denied

    命令行输入umount .gvfs rm -rf .gvfs

  4. root登陆530 Permission denied、530 Login incorrect解决

    感谢大佬:https://blog.51cto.com/3241766/2316986?source=dra 背景:由于云平台上22端口不对外放开,sftp使用不了,故选择ftp服务 操作系统版本: ...

  5. linux下ftp连接:530 Permission denied

    问题如下:[root@localhost apps]# ftp 10.xxx.xxx.xxxConnected to 10.xxx.xxx.xxx220 (vsFTPd 2.0.5)530 Pleas ...

  6. 【YEOMAN】执行yo命令,报EACCES: permission denied, mkdir '/root/.config/configstore'

    基础环境:CentOS7.Nodejs6.0之上,yo:1.8.4 在执行yo初始化webapp时,报错,错误内容如下: Error: EACCES: permission denied, mkdir ...

  7. kylin cube测试时,报错:org.apache.hadoop.security.AccessControlException: Permission denied: user=root, access=WRITE, inode="/user":hdfs:supergroup:drwxr-xr-x

    异常: org.apache.hadoop.security.AccessControlException: Permission denied: user=root, access=WRITE, i ...

  8. hadoop 权限错误 Permission denied: user=root, access=WRITE, inode="/":hdfs:super

    关于不能执行Hadoop命令 并报权限问题执行错误1.Permission denied: user=root, access=WRITE, inode="/":hdfs:supe ...

  9. 容器中使用iptables报错can't initialize iptables table Permission denied (you must be root)

    背景 在docker容器中部署了一微服务,该服务需要docker push镜像到docker registry.因此,docker容器中需要安装docker服务.但在启动容器的时候,却报错: can' ...

随机推荐

  1. Codeforces Round #256 (Div. 2) C. Painting Fence(分治贪心)

    题目链接:http://codeforces.com/problemset/problem/448/C C. Painting Fence time limit per test 1 second m ...

  2. OpenERP report doesn't work

    1. When you have used OpenOffice edited  one of reports,it has stored the report's banary data is da ...

  3. Solr学习02:搭建Solr环境

    一.安装虚拟机 Solr 必须运行在Java1.6 或更高版本的Java 虚拟机中,运行标准Solr 服务只需要安装JRE 即可,但如果需要扩展功能或编译源码则需要下载JDK 来完成.可以通过下面的地 ...

  4. Generating SSH Keys on windows

    two ways here I provide: use openSSH command line on git bash(such as msysgit bash) ls -al ~/.ssh ss ...

  5. eclispe luna 安装subversive和svn connector插件

    1. subversive安装 下载地址: http://www.eclipse.org/subversive/latest-releases.php 或者在eclipse luna的marketpl ...

  6. Link-based Classification相关数据集

    Link-based Classification相关数据集 Datasets Document Classification Datasets: CiteSeer: The CiteSeer dat ...

  7. CTO俱乐部

    主持人:目前互联网金融行业存在哪些行业痛点?云信CreditCloud 是如何解决这些痛点的,过程中有哪些思考? 朱家波:目前这个行业有点乱象丛生, 投资人对行业的不信任是一个很大的痛点.解决不信任的 ...

  8. IDEA中如何配置Tomcat和项目?

    IDEA是我用的挺多的一款java代码编辑工具,对于刚接触这款软件的新手来说,配置项目是很麻烦的了,更别说配置服务器Tomcat了,那么通过我的教程大家一定觉得配置IDEA项目也是很轻松的事了.   ...

  9. 20140710文安c++面试总结

    这次去文安面试并未是我想象中的那个样子,可能有如下原因: 1.招聘旺季已过,仅剩下c++这个职位 2.并未做过面试前大公司的面试技巧-做面试题 面试过程基本就是先做面试题: 1.试题分布式-逻辑题.分 ...

  10. 开发新手教程【三】Arduino开发工具

    Arduino开发环境搭建 获取Arduino IDE开发工具 下载地址 :http://arduino.cc/en/Main/Software 能够下载release 版.Beta版和前期版本号 A ...