Q81. An administrator needs to recover disk space on a previously-used thin provisioned virtual disk. The volumes
where the administrator needs to recover the disk blocks are on VAAI-compliant storage arrays.
Which two actions should the administrator take accomplish this task? (Choose two.)
A. Perform a Storage vMotion to another volume in order to force free space recovery to occur.
This recreates the volume in a new location and recovers all unused space.
B. Use VMware Converter to migrate the virtual machine to a new datastore. This will recreate the volumes and recover
all unused space.
C. Issue the vmkfstools -vmfs unmap command within the VMFS volume directory on the ESXi host console.
D. Execute the esxcli storage vmfs unmap command.

Q82. Refer to the Exhibit.
An administrator recently created a Virtual SAN but no Storage Policies were defined. A few virtual machines were
deployed to this cluster. The administrator analyzes the default Virtual SAN policy as shown in the Exhibit.
Based on the exhibit, which two statements are true? (Choose two.)
A. Losing one cluster node will not affect data availability.
B. Losing one Hard Disk in a cluster node will not affect data availability.
C. Creating a virtual machine Swap file will fail if it violates default storage policy.
D. Creating a virtual machine will succeed even if it violates default storage policy.

Q83. Refer to the Exhibit.
A Storage Policy for a Virtual SAN is set to the default policy, as shown in the Exhibit.
Which change would reduce the storage consumption by one third?
A. Number of failures to tolerate = 1
B. Number of disk stripes per object = 2
C. Number of failures to tolerate = 3
D. Number of disk stripes per object = 1

Q84. Refer to the Exhibit.
An administrator would like to add Challenge Handshake Authentication Protocol (CHAP) to an iSCSI adapter. The
administrator accesses the Storage Adapters menu as shown in the Exhibit.
In which tab can the task be accomplished?
A. Properties
B. Advanced Options
C. Targets
D. Devices

Q85. An administrator is writing a kickstart script to upgrade an ESXi 6.x host.
In which three locations can the script reside? (Choose three.)
A. NFS
B. USB
C. HTTP
D. TFTP
E. PXE

Q86. Which file determines the location of the installation script during a scripted upgrade?
A. boot.cfg
B. ks.cfg
C. script.cfg
D. upgrade.cfg

Q87. What three supported methods can be used to upgrade a host from ESXi 5.x to ESXi 6.x? (Choose three.)
A. vSphere Update Manager
B. vihostupdate
C. esxcli
D. vSphere Auto Deploy
E. esxupdate

Q88. Which two supported tools can be used to upgrade virtual machine hardware? (Choose two.)
A. vSphere Web Client
B. vSphere Update Manager
C. vmware-vmupgrade.exe
D. esxcli vm hardware upgrade

Q89. What are three recommended prerequisites before upgrading virtual machine hardware? (Choose three.)
A. Create a backup or snapshot of the virtual machine.
B. Upgrade VMware Tools to the latest version.
C. Verify that the virtual machine is stored on VMFS3, VMFS5, or NFS datastores.
D. Detach all CD-ROM/ISO images from the virtual machines.
E. Set the Advanced Parameter virtualHW.version = 11

Q90. An administrator wants to upgrade to vCenter Server 6.x.
The vCenter Server:
- Is hosted on a virtual machine server running Microsoft Windows Server 2008 R2, with 8 vCPUs and 16GB RAM.
- Will have an embedded Platform Services Controller.
- Hosts a Large Environment with 1,000 ESXi hosts and 10,000 Virtual Machines.
Why does the vCenter Server not meet the minimum requirements?
A. Windows Server 2008 R2 is not a supported Operating System for vCenter Server.
B. The virtual machine has insufficient resources for the environment size.
C. The environment is too large to be managed by a single vCenter Server.
D. The Platform Services Controller must be changed to an External deployment

Q91. An administrator has upgraded a Distributed vCenter Server environment from 5.5 to 6.0.
What is the next step that should be taken?
A. vCenter Inventory Service must be manually stopped and removed.
B. vCenter Inventory Service must be changed from manual to automatic.
C. vCenter Inventory Service must be manually stopped and restarted.
D. vCenter Inventory Service must be changed from automatic to manual.

Q92. When upgrading vCenter Server, an administrator notices that the upgrade fails at the vCenter Single Sign-On
installation.
What must be done to allow the upgrade to complete?
A. Verify that the VMware Directory service can stop by manually restarting it.
B. Verify that the vCenter Single Sign-On service can stop by manually restarting it.
C. Uninstall vCenter Single Sign-On service.
D. Uninstall the VMware Directory service.

Q93. During a vCenter Server upgrade, an ESXi 6.x host in a High Availability (HA) cluster fails.
Which statement is true?
A. HA will fail the virtual machines over to an available host during the vCenter Server upgrade process.
B. HA is unavailable during the vCenter Server upgrade process.
C. HA will fail the virtual machines over to an available host after the vCenter Server upgrade completes.
D. HA will successfully vMotion the virtual machines during the host failure.

Q94. An administrator is upgrading a vCenter Server Appliance and wants to ensure that all the prerequisites are met.
What action must be taken before upgrading the vCenter Server Appliance?
A. Install the Client Integration Plug-in.
B. Install the database client.
C. Install the ODBC connector.
D. Install the Update Manager Plug-in.

Q95. An administrator is upgrading vCenter Server and sees this error:
The DB User entered does not have the required permissions needed to install and configure vCenter Server with the
selected DB. Please correct the following error(s): %s
Which two statements explain this error? (Choose two.)
A. The database is set to an unsupported compatibility mode.
B. The permissions for the database are incorrect.
C. The permissions for vCenter Server are incorrect.
D. The database server service has stopped.

Q96. Which two vCenter Server services are migrated automatically as part of an upgrade from a Distributed vCenter
Server running 5.x? (Choose two.)
A. vCenter Single Sign-on Service
B. vSphere Web Client
C. vSphere Inventory Service
D. Storage Policy Based Management

Q97. What command line utility can be used to upgrade an ESXi host?
A. esxcli
B. esxupdate
C. vihostupdate
D. esxcfg

Q98. Which log file would you examine to identify an issue which occurred during the pre-upgrade phase of a vCenter
Server upgrade process?
A. vcdb_req.out
B. vcdb_export.out
C. vcdb_import.out
D. vcdb_inplace.out

Q99. What is the minimum Virtual Hardware version required for vFlash Read Cache?
A. Version 8
B. Version 9
C. Version 10
D. Version 11

Q100. Refer to the Exhibit.
An administrator reviews the Health of a virtual machine, as shown in the Exhibit.
Based on the exhibit, which three metrics can be used to determine the virtual machine's Workload characteristics?
(Choose three.)
A. CPU
B. Memory
C. Network IO
D. Threads
E. vNUMA Stats

day5:vcp考试的更多相关文章

  1. VCP考试系统

      题目的格式如下,题目和题目之间用“==”隔开,每个题目的“题干”,“选项”,“答案”用“*”号隔开 An administrator wants to provide users restrict ...

  2. day12:vcp考试

    Q221. An administrator is creating a new Platform Service Controller Password Policy with the follow ...

  3. day11:vcp考试

    Q201. Which two options are available in the Virtual Machine Component Protection (VMCP) setting Res ...

  4. day10:vcp考试

    Q181. An administrator is deploying ESXi 6.x hosts using Auto Deploy and wants the image profile to ...

  5. day9:vcp考试

    Q161. An administrator wants to select a Host Power Management Policy for an ESXi 6.x host that will ...

  6. day8:vcp考试

    Q141. An administrator is unable to upgrade a vCenter Server Appliance from version 5.1 Update 2 to ...

  7. day7:vcp考试

    Q121. An ESXi 6.x host in the vCenter Server inventory has disconnected due to an All Paths Down (AP ...

  8. day6:vcp考试

    Q101. Refer to the Exhibit.Which tab shows the Hardware Acceleration support status?A. DevicesB. Pro ...

  9. day4:vcp考试

    Q61. Which two statements are true regarding Virtual SAN Fault Domains? (Choose two.)A. They enable ...

随机推荐

  1. IE, Firefox下,checkbox的钩钩一旦勾上,画面再刷新,钩钩还是勾上的解决方案

    如题,IE, Firefox下,checkbox的钩钩一旦勾上,画面再刷新,钩钩还是勾上的解决方案 <input type="checkbox"  />加上属性auto ...

  2. PHP PDO 预处理语句与存储过程

    很多更成熟的数据库都支持预处理语句的概念. 什么是预处理语句?可以把它看作是想要运行的 SQL 的一种编译过的模板,它可以使用变量参数进行定制.预处理语句可以带来两大好处: 查询仅需解析(或预处理)一 ...

  3. 深入理解HTTP协议之POST方法——ajax实例

    作者:吴俊杰 性别:男 邮箱:sshroot@126.com 文章类型:原创 博客:http://www.cnblogs.com/voiphudong/ 一.说明http协议其实是一个相对比较简单的应 ...

  4. 自己写的jQuery放大镜插件效果(一)(采用一张大图和一张小图片的思路)

    这个思路的方法会带来一个小问题,就是当鼠标放到小图上去时,会开始加载大图片,网速不佳的时候,会出现加载慢的情况.但是放大的效果和你所给出的大图片的清晰度是一样的. 先看效果图: html代码: < ...

  5. jQuery 的noConflict()的使用.

    我们项目现在需要用到两个js库.一个是jQuery库,还有一个是我们自己开发的轻量级的gys.js库. 而gys库对外提供的接口也是$符号.和jQuery库是一样的,这个时候,两个库就会发生冲突了,我 ...

  6. USB接口程序编写

    copy from http://blog.csdn.net/luckywang1103/article/details/12393889# HID是Human Interface Devices的缩 ...

  7. css图片变色变暗变亮

    本文章向码农介绍css 图片变色变暗变亮 实例代码如下: <style> *{margin:0;padding:0;list-style:none;} img{border:1px sol ...

  8. pomelo RPC调用时新增字段缺失

    接触pomelo开发一个月,正式开始参与项目开发有10天,遇到很多细节的坑,今天讲讲标题:后端服务器节点之间的rpc调用过程中,返回的数据中新增字段缺失问题. 先讲结果:原因是该rpc调用已经采用了p ...

  9. spring security 参考 和 例子

    参考1: https://docs.spring.io/spring-security/site/docs/5.0.1.BUILD-SNAPSHOT/reference/htmlsingle/ 列子: ...

  10. HTML5 Canvas ( 填充图形的绘制 ) closePath, fillStyle, fill

    <!DOCTYPE html> <html> <head> <meta charset="UTF-8"> <title> ...