CentOS 7 下网络无法访问 Failed to start LSB: Bring up/.
[root@localhost Desktop]# ping 192.168.2.1
PING 192.168.2.1 (192.168.2.1) 56(84) bytes of data.
64 bytes from 192.168.2.1: icmp_seq=1 ttl=64 time=0.067 ms
64 bytes from 192.168.2.1: icmp_seq=2 ttl=64 time=0.065 ms
64 bytes from 192.168.2.1: icmp_seq=3 ttl=64 time=0.079 ms
^C
--- 192.168.2.1 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2006ms
rtt min/avg/max/mdev = 0.065/0.070/0.079/0.009 ms
[root@localhost Desktop]# ping www.baidu.com
ping: unknown host www.baidu.com
[root@localhost Desktop]# route add default gw 192.168.2.1
[root@localhost Desktop]# service network restart
Restarting network (via systemctl): Job for network.service failed because the control process exited with error code. See "systemctl status network.service" and "journalctl -xe" for details.
[FAILED]
[root@localhost Desktop]# systemctl status network.service
● network.service - LSB: Bring up/down networking
Loaded: loaded (/etc/rc.d/init.d/network; bad; vendor preset: disabled)
Active: failed (Result: exit-code) since Thu 2017-08-17 19:13:34 PDT; 2min 13s ago
Docs: man:systemd-sysv-generator(8)
Process: 3688 ExecStart=/etc/rc.d/init.d/network start (code=exited, status=1/FAILURE)
Aug 17 19:13:34 localhost.localdomain network[3688]: RTNETLINK answers: File exists
Aug 17 19:13:34 localhost.localdomain network[3688]: RTNETLINK answers: File exists
Aug 17 19:13:34 localhost.localdomain network[3688]: RTNETLINK answers: File exists
Aug 17 19:13:34 localhost.localdomain network[3688]: RTNETLINK answers: File exists
Aug 17 19:13:34 localhost.localdomain network[3688]: RTNETLINK answers: File exists
Aug 17 19:13:34 localhost.localdomain network[3688]: RTNETLINK answers: File exists
Aug 17 19:13:34 localhost.localdomain systemd[1]: network.service: control proce...1
Aug 17 19:13:34 localhost.localdomain systemd[1]: Failed to start LSB: Bring up/....
Aug 17 19:13:34 localhost.localdomain systemd[1]: Unit network.service entered f....
Aug 17 19:13:34 localhost.localdomain systemd[1]: network.service failed.
Hint: Some lines were ellipsized, use -l to show in full.
[root@localhost Desktop]# clear
[3;J
[root@localhost Desktop]# systemctl stop NetworkManager
[root@localhost Desktop]# systemctl disable NetworkManager
Removed symlink /etc/systemd/system/multi-user.target.wants/NetworkManager.service.
Removed symlink /etc/systemd/system/dbus-org.freedesktop.NetworkManager.service.
Removed symlink /etc/systemd/system/dbus-org.freedesktop.nm-dispatcher.service.
[root@localhost Desktop]# systemctl start network.service
[root@localhost Desktop]# ping www.baidu.com
PING www.a.shifen.com (111.13.100.91) 56(84) bytes of data.
64 bytes from 111.13.100.91: icmp_seq=1 ttl=51 time=20.8 ms
64 bytes from 111.13.100.91: icmp_seq=2 ttl=51 time=21.0 ms
64 bytes from 111.13.100.91: icmp_seq=3 ttl=51 time=22.2 ms
64 bytes from 111.13.100.91: icmp_seq=4 ttl=51 time=21.6 ms
64 bytes from 111.13.100.91: icmp_seq=5 ttl=51 time=21.6 ms
64 bytes from 111.13.100.91: icmp_seq=6 ttl=51 time=21.4 ms
64 bytes from 111.13.100.91: icmp_seq=7 ttl=51 time=21.2 ms
64 bytes from 111.13.100.91: icmp_seq=8 ttl=51 time=21.7 ms
64 bytes from 111.13.100.91: icmp_seq=9 ttl=51 time=52.0 ms
64 bytes from 111.13.100.91: icmp_seq=10 ttl=50 time=26.7 ms
64 bytes from 111.13.100.91: icmp_seq=11 ttl=50 time=24.9 ms
64 bytes from 111.13.100.91: icmp_seq=12 ttl=50 time=22.9 ms
64 bytes from 111.13.100.91: icmp_seq=13 ttl=50 time=27.9 ms
64 bytes from 111.13.100.91: icmp_seq=14 ttl=50 time=45.3 ms
64 bytes from 111.13.100.91: icmp_seq=15 ttl=50 time=54.8 ms
64 bytes from 111.13.100.91: icmp_seq=16 ttl=50 time=51.8 ms
64 bytes from 111.13.100.91: icmp_seq=17 ttl=50 time=32.6 ms
64 bytes from 111.13.100.91: icmp_seq=18 ttl=50 time=22.2 ms
64 bytes from 111.13.100.91: icmp_seq=19 ttl=50 time=22.9 ms
64 bytes from 111.13.100.91: icmp_seq=20 ttl=50 time=25.4 ms
64 bytes from 111.13.100.91: icmp_seq=21 ttl=50 time=23.0 ms
64 bytes from 111.13.100.91: icmp_seq=22 ttl=50 time=30.3 ms
64 bytes from 111.13.100.91: icmp_seq=23 ttl=50 time=25.2 ms
^C64 bytes from 111.13.100.91: icmp_seq=24 ttl=50 time=33.6 ms
--- www.a.shifen.com ping statistics ---
24 packets transmitted, 24 received, 0% packet loss, time 222495ms
rtt min/avg/max/mdev = 20.851/28.921/54.831/10.573 ms
You have new mail in /var/spool/mail/root
[root@localhost Desktop]#
CentOS 7 下网络无法访问 Failed to start LSB: Bring up/.的更多相关文章
- CentOS 7.2重启网络报错 Failed to start LSB: Bring up/down
CentOS 7.2重启网络报错 Failed to start LSB: Bring up/down 我的虚拟机原本有两块网卡,一块叫eno16777736,另一块叫eno5033674.本来是正常 ...
- Centos7 网络出错(failed to start LSB: Bring up/down networking )
这是我更换了VM虚拟机内存,重启后无法连接网络. 然后这是因为NetworkManager.service这个程序造成 解决方法: systemctl disable NetworkManager.s ...
- Redhat中网络启动错误解决办法( Failed to start LSB: Bring up/down networking RTNETLINK answers: File exists)
关于Redhat系列中网络启动失败的解决办法 报错: Failed to start LSB: Bring up/down networking. RTNETLINK answ ...
- Failed to start LSB: Bring up/down错误解决方法
很多朋友在使用centos7系统时,有时候需要分配多个IP地址,这就涉及到修改网卡配置,但是在修改完网卡配置时,重启网络服务时会出现"Failed to start LSB: Bring u ...
- CentOS7 Failed to start LSB: Bring up/down解决方法
刚刚装好的虚拟机突然不能上网了,报错很诡异,具体报错如下: /etc/init.d/network restart Restarting network (via systemctl): Job f ...
- code=exited,status=1/failure;failed to start LSB:Bring up/down networking
环境: CentOS 7 vmware 12 操作: 复制可使用的vmware centOS 7系统至新环境 问题: 无法启动网络 查看“systemctl status network" ...
- Failed to start LSB: Bring up/down networking.
由于我的虚拟机是从别的机器拷贝过来的,导入新机器后,没有问题,第二天就网络连接不上了,就出现下面的错误 [root@centos ~]# /etc/init.d/network restart Res ...
- CentOS7 Failed to start LSB: Bring up/down
原文地址:http://addam.blog.51cto.com/5041993/1839518 刚刚装好的虚拟机突然不能上网了,报错很诡异,具体报错如下: /etc/init.d/network r ...
- CentOS7 Failed to start LSB: Bring up/down解决方法(真正有效的方法)
刚刚装好的虚拟机突然不能上网了,报错很诡异,具体报错如下: /etc/init.d/network restart Restarting network (via systemctl): Job f ...
随机推荐
- PythonDay05
第五章 今日内容 字典 字典 语法:{'key1':1,'key2':2} 注意:dict保存的数据不是按照我们添加进去的顺序保存的. 是按照hash表的顺序保存的. ⽽hash表 不是连续的. 所以 ...
- [Short-Circuit Constraint Violation]警告解决办法
今天用Altium Designer16画PCB时候遇到一个问题,进行DRC检测,警告如下: [Short-Circuit Constraint Violation] GrayscaleSensor1 ...
- 学习TensorFlow的第一天
https://www.cnblogs.com/wangxiaocvpr/p/5902086.html
- gdb调试和编译后运行结果不一致
今天在看代码时,遇到这么一段代码,我但是用g++编译了,运行发现有Segmentation fault. 然后就用gdb跟进去看看,可是gdb却正常执行了.不知道什么原因. #include < ...
- Java——擦除
直接代码分析一波: import java.util.*; public class Ex12 { public static void main(String[] args) { Class c1 ...
- Docker部署网站之后映射域名
Docker中部署tomcat相信大家也都知道,不知道的可以google 或者bing 一下.这里主要是为了记录在我们启动容器之后,tomcat需要直接定位到网站信息,而不是打开域名之后,还得加个bl ...
- Oracle Job定时任务详解、跨数据库数据同步
业务需求,需要与A公司做数据对接,我们公司用的Oracle,A公司用的SQL Server数据库,如何跨数据库建立连接呢?这里使用的是DBLink,不会配置的请看我的另外一篇博客:https://ww ...
- 《机器学习技法》---核型SVM
(本文内容和图片来自林轩田老师<机器学习技法>) 1. 核技巧引入 如果要用SVM来做非线性的分类,我们采用的方法是将原来的特征空间映射到另一个更高维的空间,在这个更高维的空间做线性的SV ...
- 身体质量指数BMI
Solution: 方法一:"Python语言程序设计"(中国大学MOOC平台)的答案 分析:对比两种指标,将共性(相同的区间)和异性(不同的区间)细分.这样两种指标的判断条件(不 ...
- windows下用GCC编译DLL
此程序有3个文件,分别为 export.h .export.c .main.c export.h 文件内容 /*此头很有必要,别人在调用的时候知道有哪些方法*/ #ifdef BUILD_DLL #d ...