mysql_install_db 运行结果
# /usr/local/mysql/scripts/mysql_install_db \
> --defaults-file=/etc/my.cnf \
> --basedir=/usr/local/mysql \
> --datadir=/var/mysql/data \
> --user=mysql
Installing MySQL system tables...2015-12-20 00:00:55 0 [Note] /usr/local/mysql/bin/mysqld (mysqld 5.6.25) starting as process 5720 ...
2015-12-20 00:00:55 5720 [Note] InnoDB: Using atomics to ref count buffer pool pages
2015-12-20 00:00:55 5720 [Note] InnoDB: The InnoDB memory heap is disabled
2015-12-20 00:00:55 5720 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2015-12-20 00:00:55 5720 [Note] InnoDB: Memory barrier is not used
2015-12-20 00:00:55 5720 [Note] InnoDB: Compressed tables use zlib 1.2.3
2015-12-20 00:00:55 5720 [Note] InnoDB: Using CPU crc32 instructions
2015-12-20 00:00:55 5720 [Note] InnoDB: Initializing buffer pool, size = 128.0M
2015-12-20 00:00:55 5720 [Note] InnoDB: Completed initialization of buffer pool
2015-12-20 00:00:55 5720 [Note] InnoDB: The first specified data file ./ibdata1 did not exist: a new database to be created!
2015-12-20 00:00:55 5720 [Note] InnoDB: Setting file ./ibdata1 size to 12 MB
2015-12-20 00:00:55 5720 [Note] InnoDB: Database physically writes the file full: wait...
2015-12-20 00:00:55 5720 [Note] InnoDB: Setting log file ./ib_logfile101 size to 48 MB
2015-12-20 00:00:56 5720 [Note] InnoDB: Setting log file ./ib_logfile1 size to 48 MB
2015-12-20 00:00:57 5720 [Note] InnoDB: Renaming log file ./ib_logfile101 to ./ib_logfile0
2015-12-20 00:00:57 5720 [Warning] InnoDB: New log files created, LSN=45781
2015-12-20 00:00:57 5720 [Note] InnoDB: Doublewrite buffer not found: creating new
2015-12-20 00:00:57 5720 [Note] InnoDB: Doublewrite buffer created
2015-12-20 00:00:57 5720 [Note] InnoDB: 128 rollback segment(s) are active.
2015-12-20 00:00:57 5720 [Warning] InnoDB: Creating foreign key constraint system tables.
2015-12-20 00:00:57 5720 [Note] InnoDB: Foreign key constraint system tables created
2015-12-20 00:00:57 5720 [Note] InnoDB: Creating tablespace and datafile system tables.
2015-12-20 00:00:57 5720 [Note] InnoDB: Tablespace and datafile system tables created.
2015-12-20 00:00:57 5720 [Note] InnoDB: Waiting for purge to start
2015-12-20 00:00:57 5720 [Note] InnoDB: 5.6.25 started; log sequence number 0
2015-12-20 00:00:58 5720 [Note] Binlog end
2015-12-20 00:00:58 5720 [Note] InnoDB: FTS optimize thread exiting.
2015-12-20 00:00:58 5720 [Note] InnoDB: Starting shutdown...
2015-12-20 00:01:00 5720 [Note] InnoDB: Shutdown completed; log sequence number 1625977
OK Filling help tables...2015-12-20 00:01:00 0 [Note] /usr/local/mysql/bin/mysqld (mysqld 5.6.25) starting as process 5742 ...
2015-12-20 00:01:00 5742 [Note] InnoDB: Using atomics to ref count buffer pool pages
2015-12-20 00:01:00 5742 [Note] InnoDB: The InnoDB memory heap is disabled
2015-12-20 00:01:00 5742 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2015-12-20 00:01:00 5742 [Note] InnoDB: Memory barrier is not used
2015-12-20 00:01:00 5742 [Note] InnoDB: Compressed tables use zlib 1.2.3
2015-12-20 00:01:00 5742 [Note] InnoDB: Using CPU crc32 instructions
2015-12-20 00:01:00 5742 [Note] InnoDB: Initializing buffer pool, size = 128.0M
2015-12-20 00:01:00 5742 [Note] InnoDB: Completed initialization of buffer pool
2015-12-20 00:01:00 5742 [Note] InnoDB: Highest supported file format is Barracuda.
2015-12-20 00:01:00 5742 [Note] InnoDB: 128 rollback segment(s) are active.
2015-12-20 00:01:00 5742 [Note] InnoDB: Waiting for purge to start
2015-12-20 00:01:00 5742 [Note] InnoDB: 5.6.25 started; log sequence number 1625977
2015-12-20 00:01:00 5742 [Note] Binlog end
2015-12-20 00:01:00 5742 [Note] InnoDB: FTS optimize thread exiting.
2015-12-20 00:01:00 5742 [Note] InnoDB: Starting shutdown...
2015-12-20 00:01:01 5742 [Note] InnoDB: Shutdown completed; log sequence number 1625987
OK To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands: /usr/local/mysql/bin/mysqladmin -u root password 'new-password'
/usr/local/mysql/bin/mysqladmin -u root -h r6 password 'new-password' Alternatively you can run: /usr/local/mysql/bin/mysql_secure_installation which will also give you the option of removing the test
databases and anonymous user created by default. This is
strongly recommended for production servers. See the manual for more instructions. You can start the MySQL daemon with: cd . ; /usr/local/mysql/bin/mysqld_safe & You can test the MySQL daemon with mysql-test-run.pl cd mysql-test ; perl mysql-test-run.pl Please report any problems at http://bugs.mysql.com/ The latest information about MySQL is available on the web at http://www.mysql.com Support MySQL by buying support/licenses at http://shop.mysql.com WARNING: Found existing config file /usr/local/mysql/my.cnf on the system.
Because this file might be in use, it was not replaced,
but was used in bootstrap (unless you used --defaults-file)
and when you later start the server.
The new default config file was created as /usr/local/mysql/my-new.cnf,
please compare it with your file and take the changes you need. WARNING: Default config file /etc/my.cnf exists on the system
This file will be read by default by the MySQL server
If you do not want to use this, either remove it, or use the
--defaults-file argument to mysqld_safe when starting the server
mysql_install_db 运行结果的更多相关文章
- Centos6 源代码部署MySQL5.6
mysql从5.5版本号開始,不再使用./configure编译,而是使用cmake编译器,详细的cmake编译參数能够參考mysql官网文档(※ 很重要) http://dev.mysql.com/ ...
- centos 安装MySQL全过程
1.到chinaunix下载mysql 下载地址: http://download.chinaunix.net/download/0008000/7159.shtml 2.上传到CentOS服务器 本 ...
- CentOS Install NMP
目录 Installation steps of the Nginx install run 默认安装路径 指定安装目录 Installation steps of the MySQL 下载源码包 解 ...
- 运行安装mysql 报错 [root@localhost mysql-mult]# ./scripts/mysql_install_db --defaults-file=conf/3306my.cnf FATAL ERROR: please install the following Perl modules before executing ./scripts/mysql_install_
运行安装mysql 报错 [root@localhost mysql-mult]# ./scripts/mysql_install_db --defaults-file=conf/3306my.cn ...
- Docker笔记一:基于Docker容器构建并运行 nginx + php + mysql ( mariadb ) 服务环境
首先为什么要自己编写Dockerfile来构建 nginx.php.mariadb这三个镜像呢?一是希望更深入了解Dockerfile的使用,也就能初步了解docker镜像是如何被构建的:二是希望将来 ...
- MySQL数据库的初始化mysql_install_db 【基础巩固】
一.mysql_install_db说明 当MySQL的系统库(mysql系统库)发生故障或需要新加一个mysql实例时,需要初始化mysql数据库. 需要使用的命令:/usr/local/mysql ...
- 分析MariaDB初始化脚本mysql_install_db
在初始化MySQL的过程中经常会碰到各种问题,如 FATAL ERROR: Could not find ./bin/my_print_defaults ERROR: Can't create/wri ...
- mysql脚本mysql_safe解释、mysql.sock文件、mysql_install_db
1.首先解释下,启动mysql时为何会调用mysql_safe脚本来启动mysql [root@localhost ~]# /etc/init.d/mysqld start 正在启动 mysqld: ...
- mysql_install_db出错,Unable to lock /usr/local/mysql/var/ibdata1, error: 11
今天,在一台旧机器上编译一个新的Mysql,install时出了错: /usr/local/mysql_5615/scripts/mysql_install_db --user=mysql --bas ...
随机推荐
- android中RecyclerView控件实现长按弹出PopupMenu菜单功能
之前写过一篇文章:android中实现简单的聊天功能 现在是在之前功能的基础上,添加一个长按聊天记录,删除对应聊天记录的功能 RecyclerView控件,没有对应的长按事件,我们需要自己手工添加,修 ...
- JNotify的监测文件变化的简单测试例子
一.理由 使用JNotify监测的更全面,更快速. 二.参考代码 import net.contentobjects.jnotify.JNotify; import net.contentobject ...
- oneinstack一键部署linux生产环境那点事(ubuntu)
http://oneinstack.com/install/ (1)将oneinstack-full.tar.gz最新版安装文件上传至/usr/local/下 (2)解压tar xzvf oneins ...
- TQ2440开发板挂载U盘出现乱码
解决方法:配置内核 make menuconfig File Systems ---> DOS/FAT/NT Filesystems ---> (utf8) D ...
- SQL Server复制故障(1)
初始化时报错 错误消息: The process could not read file '\\176WINDOWSSQL\ReplData\unc\176WINDOWSSQL_DB2_TEST3\2 ...
- 如何删除Android studio中的注解代码
http://blog.csdn.net/maimiho/article/details/52195081 先看下上面的文章.只是换下正则表达式即可 正则表达式:/\*[\s\S ]*
- 通过Navicat Premium迁移Oracle到EDB迁移实战
1.1 DB migration analysis 在从Oracle向EDB迁移数据之前,须要做非常多准备工作.比方须要分析源数据库数据量大小.数据是否稳定.异构数据库兼容.编码方式.业务逻辑(存 ...
- log4j2的xml的配置样例
log4j2.xml <?xml version="1.0" encoding="UTF-8"?> <Configuration status ...
- logback-spring.xml配置示例
<?xml version="1.0" encoding="UTF-8"?> <configuration> <include r ...
- django之创建第6-1个项目-自定义过滤器
1.在站点blog目录下创建templatetags文件夹 2.templatetags目录下需要作为一个包来处理和调用其中的内容,需要有一个__init__.py文件 3.在templatetags ...