CLSRSC-400: A system reboot is required to continue installing.
I try to install oracle database 12c RAC on the RedHat 7.3,when I execute the script '/u01/app/12.2.0/Root.sh' on node 1, I got the error: CLSRSC-400: A system reboot is required to continue installing. I'm too helpless to resolve that error. If I reboot the system, the install will be interrupted.
THE LOG IS:
[root@raca2 oraInventory]# /u01/grid/app/12.2.0/root.sh
Performing root user operation. The following environment variables are set as:
ORACLE_OWNER= grid
ORACLE_HOME= /u01/grid/app/12.2.0 Enter the full pathname of the local bin directory: [/usr/local/bin]:
Copying dbhome to /usr/local/bin ...
Copying oraenv to /usr/local/bin ...
Copying coraenv to /usr/local/bin ... Creating /etc/oratab file...
Entries will be added to the /etc/oratab file as needed by
Database Configuration Assistant when a database is created
Finished running generic part of root script.
Now product-specific root actions will be performed.
Relinking oracle with rac_on option
Using configuration parameter file: /u01/grid/app/12.2.0/crs/install/crsconfig_params
The log of current session can be found at:
/u01/grid/app/grid/crsdata/raca2/crsconfig/rootcrs_raca2_2017-04-01_02-21-16AM.log
2017/04/01 02:21:19 CLSRSC-594: Executing installation step 1 of 19: 'SetupTFA'.
2017/04/01 02:21:19 CLSRSC-4001: Installing Oracle Trace File Analyzer (TFA) Collector.
2017/04/01 02:21:42 CLSRSC-4002: Successfully installed Oracle Trace File Analyzer (TFA) Collector.
2017/04/01 02:21:42 CLSRSC-594: Executing installation step 2 of 19: 'ValidateEnv'.
2017/04/01 02:21:43 CLSRSC-363: User ignored prerequisites during installation
2017/04/01 02:21:43 CLSRSC-594: Executing installation step 3 of 19: 'CheckFirstNode'.
2017/04/01 02:21:44 CLSRSC-594: Executing installation step 4 of 19: 'GenSiteGUIDs'.
2017/04/01 02:21:44 CLSRSC-594: Executing installation step 5 of 19: 'SaveParamFile'.
2017/04/01 02:21:47 CLSRSC-594: Executing installation step 6 of 19: 'SetupOSD'.
2017/04/01 02:21:47 CLSRSC-594: Executing installation step 7 of 19: 'CheckCRSConfig'.
2017/04/01 02:21:48 CLSRSC-594: Executing installation step 8 of 19: 'SetupLocalGPNP'.
2017/04/01 02:21:49 CLSRSC-594: Executing installation step 9 of 19: 'ConfigOLR'.
2017/04/01 02:21:51 CLSRSC-594: Executing installation step 10 of 19: 'ConfigCHMOS'.
2017/04/01 02:21:51 CLSRSC-594: Executing installation step 11 of 19: 'CreateOHASD'.
2017/04/01 02:21:52 CLSRSC-594: Executing installation step 12 of 19: 'ConfigOHASD'.
2017/04/01 02:22:08 CLSRSC-330: Adding Clusterware entries to file 'oracle-ohasd.service'
2017/04/01 02:22:34 CLSRSC-594: Executing installation step 13 of 19: 'InstallAFD'.
2017/04/01 02:22:35 CLSRSC-594: Executing installation step 14 of 19: 'InstallACFS'.
CRS-2791: Starting shutdown of Oracle High Availability Services-managed resources on 'raca2'
CRS-2793: Shutdown of Oracle High Availability Services-managed resources on 'raca2' has completed
CRS-4133: Oracle High Availability Services has been stopped.
CRS-4123: Oracle High Availability Services has been started.
2017/04/01 02:23:08 CLSRSC-400: A system reboot is required to continue installing.
The command '/u01/grid/app/12.2.0/perl/bin/perl -I/u01/grid/app/12.2.0/perl/lib -I/u01/grid/app/12.2.0/crs/install /u01/grid/app/12.2.0/crs/install/rootcrs.pl ' execution failed
So I go to MOS to find out the reason, and I find two document :ACFS Drivers Install reports CLSRSC-400: A system reboot is required to continue installing (Doc ID 2025056.1) and How to Verify that the ACFS Driver is installed and loaded (Doc ID 1319263.1),those document indicate that :When installing the Grid Infrastructure software, it always tries to install ACFS drivers.
I check my environment use follow scripts:
[grid@raca1 ~]$ acfsdriverstate -orahome $ORACLE_HOME supported
And I got the follow response:
ACFS-9459: ADVM/ACFS is not supported on this OS version: '3.10.0-514.el7.x86_64'
ACFS-9201: Not Supported
My system not support for ADVM/ACFS,means I can not install the ACFS drivers.
The ‘Doc ID 2025056.1’ indicate:These error messages can be ignored if ACFS will not be used or is not supported on the node. So I reboot my system and remove the file installed. Then I install again ,and no error appeared。
If node 2 appears the same error ,just reboot system and run the root.sh again.
CLSRSC-400: A system reboot is required to continue installing.的更多相关文章
- 诊断:CLSRSC-400: A system reboot is required to continue installing.
Linux7.5安装Grid Infrastructure 12.2.0.1时,在root.sh时会报错 2018/01/30 09:19:28 CLSRSC-330: Adding Clusterw ...
- Linux Find Out Last System Reboot Time and Date Command 登录安全 开关机 记录 帐号审计 历史记录命令条数
Linux Find Out Last System Reboot Time and Date Command - nixCraft https://www.cyberciti.biz/tips/li ...
- 安装python3.7.4时报错:Service Pack 1 is required to continue installation
python3.7.4安装失败:Service Pack 1 is required to continue installation 解决办法: 点击报错页面中的“log file”,日志最后一行显 ...
- 12c rac On redhat 7
1 准备工作 1.1 关于GRID的一些变化 1.1.1 简化的基于映像的Oracle Grid Infrastructure安装 从Oracle Grid Infrastructure 12 ...
- RedHat 7.3 Oracle 12.2.0.1 RAC 安装手册(转)
1 准备工作 1.1 关于GRID的一些变化 1.1.1 简化的基于映像的Oracle Grid Infrastructure安装 从Oracle Grid Infrastructure 12 ...
- RHEL7.X安装12.2RAC时root.sh错误CLSRSC-400的解决方案
问题现象: [root@ora12c ghome]# /opt/oracle/ghome/root.sh Performing root user operation. The following e ...
- System Error Codes
很明显,以下的文字来自微软MSDN 链接http://msdn.microsoft.com/en-us/library/windows/desktop/ms681382(v=vs.85).aspx M ...
- SystemErrorCodes
有人把SystemErrorCodes整理成了类,并定义了方法,用于返回消息,他大概不知道FormatMessage的用法,放在这里做参考吧 C# code snipppet class System ...
- 转: Linux磁盘扩容
from:https://www.rootusers.com/how-to-increase-the-size-of-a-linux-lvm-by-expanding-the-virtual-mach ...
随机推荐
- redis集群搭建手册
搭建集群需要用到安装后的redis单机版的bin目录,所以我们先搭建redis单机版 Redis单机版搭建: 因为需要安装redis源码包,所以我们需要gcc环境支持 : 使用FTP工具将压缩包上传至 ...
- rac下一个/tmp/bootstrap权限问题
原创作品,离 "深蓝blog" 博客,欢迎转载,请务必注明转载如下源,否则追究其版权责任. 深蓝的blog:http://blog.csdn.net/huangyanlong/ar ...
- 关于hexo的SEO的好文章
1.hexo高阶教程:想让你的博客被更多的人在搜索引擎中搜到吗? 2.Hexo Seo优化让你的博客在google搜索排名第一 3.hexo 博客 seo 优化 4.HEXO SEO 高级优化 5.H ...
- IIS元数据库失败该如何解决-重新安装ASP.NET
装了VS2005再装IIS,结果出了些小问题 “访问IIS元数据库失败 ” 思考可能是次序出了问题,解决 1.打开CMD,进入 C:\WINDOWS\Microsoft.NET\Framework\v ...
- Android中去掉标题的方法总结
方法一:也一般入门的时候经常使用的一种方法在setContentView()方法的前面插入代码: requestWindowFeature(Window.FEATURE_NO_TITLE);//去掉标 ...
- prism behavior图示
原文:prism behavior图示 怕以后丢失,还是发一下,看起来可能会比较乱
- MyEclipse参加ibatis DTD文件实现xml自己主动提示功能
当我们写ibatis当配置文件,希xml自己主动提示. 这就要求我们的加盟DTD档 SqlMapConfig.xml中开头部分有这么一句话 <!DOCTYPE sqlMapConfig PUBL ...
- Airflow 使用简介
- UVA 548(二进制重建和遍历)
J - Tree Time Limit:3000MS Memory Limit:0KB 64bit IO Format:%lld & %llu Submit Status Ap ...
- Oracle实践--PL/SQL综合之分页存储过程
Oracle PL/SQL分页的存储过程 Oracle,分页,存储过程三个词结合起来,来个综合点的小练习,运用之前的PL/SQL创建一个分页的存储过程,仅仅须要简单几步就可以. 1.声明一个引用游标 ...