Windows Server 2008 R2 服务器系统安装及配置全过程图文详解
前言
本文主要介绍了 windows Server 2008 R2 服务器系统的安装及相关配置. 介绍的是以优盘的方式安装. 写这篇博文的目的一来是为了供有需要的网友参考, 二来自己也在此做个记载. 如有雷同, 倍感荣幸.
工具/原料:
1、Windows Server 2008 R2 镜像文件 (上 http://www.msdn.hk/ 这个网站下载即可)
2、U盘一个(至少8G) (自备一个新U盘或者格式化后的U盘)
3、chew-wga 激活工具 (可百度搜索:chew-wga windows server 2008 r2 ,下载即可)
4、驱动人生【网卡版】 (可百度,或上www.160.com 驱动人生官网下载)
5、.net framework 4.0 (直接百度:.net framework 4.0 下载即可)
方法/步骤:
-1、首先上 http://www.msdn.hk/ 这个网站下载Windows Server 2008 R2镜像 (如下图所示)
(图1)

选择好版本之后, 会跳转至如下界面(图2所示), 然后复制下载链接到浏览器地址栏下载即可.
(图2)

下载完成之后会得到一个镜像文件, 如下图(图3)所示.
(图3)

-2、 制作老毛桃U盘启动 (至少需要一个8G U盘,如有数据先备份,再格式化U盘)
上 http://laomaotaoupan.cn/ 老毛桃官网下载. 具体制作U盘启动过程就不阐述了.(问百度)
然后制作好U盘启动之后, 再把之前下载好的镜像文件直接拷贝到U盘中去即可. 如下图 (图4)
(图4)

-3、把电脑第一启动项设为U盘启动
普遍是按Delete键 进入bios设置, 个别电脑略有差异, 具体如何进入bios设置U盘为第一启动项请百度.
设置好之后电脑重启会出现如下界面(图5所示)
(图5)

通常我是选择【02】进入装机. 选择【02】之后会出现如下界面(如图6所示)
(图6)

当运行老毛桃PE一键装机后,会出现如下界面 (图7所示)
(图7)

然后我们选择更多, 找到之前拷贝到U盘中的镜像文件, 选择如下图(图8)的选中的第三个, 再点下一步安装即可.
(图8)

下一步安装完毕之后, 电脑会自动重启, 重启之后会弹出如下界面, 需要设置一个密码.设置好之后点击右边箭头进入系统即可.


-4、安装网卡驱动
刚安装好的系统, 也许你会发现:即使插了网线, 右下角网络图标是一把红×.那是因为缺少网卡驱动.
所以用到之前准备好的 驱动人生【网卡版】工具 (可百度,或上www.160.com 驱动人生官网下载)
下载之后安装运行,自动检测自动修复. 关于网卡驱动具体就不再阐述.
-5、激活 Windows Server 2008 R2 系统
由于刚安装好的windows Server 2008 R2 系统试用期只有三天.
那么我们需要用到 chew-wga 工具激活. 具体操作如下:
百度搜索 (chew-wga windows server 2008 r2) 然后下载好之后直接运行. 如下图.

点击APPLY激活后电脑会重启.
至此, Windows Server 2008 R2 服务器系统安装已经大公告成. 下面接着讲解一下IIS及远程配置的一些问题.
Windows Server 2008 R2安装IIS及远程访问此台服务器
-1、安装IIS
具体操作方法不细说了,百度搜索: windows server 2008 r2 安装IIS7,如下图所示:

-2、设置静态IP地址
具体操作方法请百度,如搜索(windows server 2008 r2 配置静态IP,或 电脑如何设置静态IP); 如下图所示.

-3、设置此服务器能在别的电脑上通过远程访问
首先鼠标右击 “计算机” ,选择属性. 如下图所示.

点击属性后会弹出如下界面.

点击高级系统设置,再选择远程,再选择 “允许运行任意版本远程桌面的计算机…..”. 如上图所示。
-4、安装.net framework 4.0 及注册IIS Framework4.0.
默认IIS的.net framework好像是2.0 所以得注册IIS Framework4.0 具体请参照百度(搜索:IIS注册Framework4.0)
根据百度提供的注册方法如果找不到当前目录, 说明次电脑还缺少Framework4.0
所以得安装.net framework 4.0 (直接百度:.net framework 4.0 下载安装即可).
然后再按照百度提供的教程 注册 IIS Framework4.0 安装完毕即可.
-5、设置IIS应用程序池默认为4.0
也许默认的2.0, 否则有可能运行网站会报错. 但每次发布网站都得重新设置, 有点麻烦.
所以以下介绍如何设置IIS应用程序池默认为4.0 如下图所示:

6、关闭widows 防火墙
当你发布的站点被调用时, 会出错. 很有可能是没有关闭widows防火墙.
首先打开电脑中的 "控制面板" 再单击“启用或关闭windows防火墙". 选择”关windows防火墙(不推荐).在单击“确定就可以完成了。如下图所示:


进入 关闭widows防火墙的方式又很多种, 不同系统所进入的方式稍有不同. 实在不会请参照百度.
到此,整个Windows Server 2008 R2 服务器系统安装及配置全过程介绍完毕,如有不对的地方.请大家指出.
Windows Server 2008 R2 服务器系统安装及配置全过程图文详解的更多相关文章
- Windows Server 2008 R2 服务器系统安装图文教程
https://www.jb51.net/os/535658.html http://www.machenike.com/article.php?id=207
- Windows Server 2008 R2中IIS7.5配置完网站权限不足问题的解决办法:
Windows Server 2008 R2中IIS7.5配置完网站权限不足问题的解决办法:常见问题:HTTP 错误 500.0 - Internal Server Error无法显示页面,因为发生内 ...
- Windows Server 2008 R2 服务器内存使用率过高几乎耗光
系统环境: Windows Server 2008 R2 Enterprise 搭建有 web服务器(iis) 和 文件服务 问题描述: Windows Server 2008 R2系统内存耗光 ...
- vSphere Client 搭建Windows server 2008 r2 服务器指南
下载准备 下载并安装vSphere Client 链接:https://pan.baidu.com/s/1v0IrGrMjpA2FGeqagaJN-g 密码:zzd1 下载Windows server ...
- Windows Server 2008 R2服务器系统安全设置参考指南
Server 2008 R2服务器系统安全设置参考指南 重点比较重要的几部 1.更改默认administrator用户名,复杂密码 2.开启防火墙 3.安装杀毒软件 1)新做系统一定要先打上补丁(升 ...
- windows Server 2008 R2 IE增强安全配置正在阻止来自下列网站的内容
1.在windows Server 2008 R2上访问百度,会出现以下界面 当在Windows Sever 2008 R2中运动IE8的时候会发现默认情况下IE启用了增强的安全配置,为了方便而且是在 ...
- Windows Server 2008 R2远程桌面服务配置和授权激活
远程桌面服务安装好之后使用的是120天临时授权,所以会跳出以下提示,我们介绍远程桌面授权的激活. 现在我们使用命令 mstsc /admin 强制登录服务器 需要在“远程桌面服务”--安装“远程桌面授 ...
- 【原创】ubuntu14.04 LTS系统VMware虚拟机内Windows server 2008 r2系统的网络配置
主系统:ubuntu14.04 LTS 虚拟机:VMware 内系统:Windows server 2008 r2 主系统IP:任何IP 内系统IP:192.168.202.128(自动获取,如果不是 ...
- Windows Server 2008 R2服务器遗忘管理员密码解决方案
A goal is a dream with a deadline. Much effort, much prosperity. 在日常的工作中,对于一个网络管理员来讲最悲哀的事情莫过于在没有备用 ...
随机推荐
- MySQL 增删改查
增--添加数据 新建数据库 create database newdatabase; 选择数据库 use newdatabase; 新建表 create table newtable(id int,n ...
- react生命周期和组件生命周期
React的组件在第一次挂在的时候首先获取父组件传递的props,接着获取初始的state值,接着经历挂载阶段的三个生命周期函数,也就是ComponentWillMount,render,Compon ...
- Redis集群 - Sentinel与RAFT算法
引入 在主从模型中讲到 一旦Master宕机失效,需要手动将Slave角色提升为Master,否则这个子集群将不可用. 这个缺陷使得系统可用性大大降低.因此Redis专门提供了一个哨兵机制来实 ...
- HttpClient throws TaskCanceledException on timeout
error msg: HttpClient throws TaskCanceledException on timeout HttpClient is throwing a TaskCanceledE ...
- Spark2.X管理与开发
==========第一篇:Scala编程语言========= 一.Scala语言基础 1.Scala语言简介 Scala是一种多范式的编程语言,其设计的初衷是要集成面向对象编程和函数式编程的各 ...
- Asp.net core Identity + identity server + angular 学习笔记 (第四篇)
来说说 RBAC (role based access control) 这是目前全世界最通用的权限管理机制, 当然使用率高并不是说它最好. 它也有很多局限的. 我们来讲讲最简单的 role base ...
- Altium Designer添加元件库文件
1 默认元件库路径 C:\Users\Public\Documents\Altium\AD 10.0.0.20340\Library 2 创建元件原理图库 图2.1 新建schlib 图2.2 绘制元 ...
- java中,字符串和集合判断是否为空
字符串: 集合: 不为空
- 重置密码解决MySQL for Linux错误 ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
出现报错: Warning: World-writable config file '/etc/my.cnf' is ignored // 该文件权限过高ERROR 1045 (28000): Acc ...
- 毕业设计《项目管理》总结06之ajax的初步使用经验
1.ajax页面时不能实现下载功能,因为后台下载功能返回的是一个流,而ajax得到后台的数据只能是字符串或字符,所以实现的方法可以: 例如:用js生成一个form,用这个form提交参数,并返回“流” ...