IBM Cognos 10 启动报错
报错信息:
15:35:02, 'LogService', 'StartService', 'Success'.
15:35:03, CAF input validation enabled.
15:35:03, CAF Third Party XSS checking disabled.
15:35:07, CM-SYS-2216 A Content Manager internal PRECACHEINITACTIONS task is complete.
15:35:07, CM-SYS-2215 A Content Manager internal POSTINITACTIONS task started.
15:35:07, CM-CFG-5064 A Content Manager configuration error was detected while creating the initial content objects. CM-REQ-4332 Unable to create security object proxy. Unable to retrieve user information required to create account proxy object for the object "::Anonymous".
15:35:07, CM-SYS-2216 A Content Manager internal POSTINITACTIONS task is complete.
15:35:07, CM-SYS-5099 The Cognos Access Manager security subsystem is not configured properly. Content Manager could not obtain the list of security namespaces. CM-REQ-4252 Unable to find the object "/directory".
15:35:07, 'ContentManagerService', 'StartService', 'Failure'. 15:35:07, CM-SYS-2215 A Content Manager internal PRECACHEINITACTIONS task started.
15:35:08, 'ContentManager', 'getActiveContentManager', 'Failure'.
DPR-CMI-4006 无法确定活动的 Content Manager。 请定期重试。
15:35:08, 'com.cognos.pogo.contentmanager.coordinator.ActiveCMControl', 'pogo', 'Failure'.
DPR-DPR-1035 调度程序检测到错误。
null
15:36:05, 'EventService', 'StopService', 'Success'.
15:36:05, 'IndexDataService', 'StopService', 'Success'.
15:36:05, 'AnnotationService', 'StopService', 'Success'.
15:36:05, 'DimensionManagementService', 'StopService', 'Success'.
15:36:05, 'IndexUpdateService', 'StopService', 'Success'.
15:36:05, 'IndexSearchService', 'StopService', 'Success'.
15:36:05, 'HumanTaskService', 'StopService', 'Success'.
15:36:05, 'DeliveryService', 'StopService', 'Success'.
15:36:05, 'com.cognos.pogo.services.DefaultHandlerService', 'pogo', 'Failure'.
DPR-DPR-1035 调度程序检测到错误。
null
15:36:05, 'MetadataService', 'StopService', 'Success'.
15:36:05, 'AgentService', 'StopService', 'Success'.
15:36:05, 'JobService', 'StopService', 'Success'.
15:36:05, 'CPS Producer Registration Service', 'StopService', 'Success'.
15:36:05, 'ReportService', 'StopService', 'Success'.
15:36:05, 'ReportDataService', 'StopService', 'Success'.
15:36:05, 'BUX Service', 'StopService', 'Success'.
15:36:05, 'IBM Cognos Enhanced Search Service', 'StopService', 'Success'.
15:36:05, 'Fragment Server Service', 'StopService', 'Success'.
15:36:05, 'SystemService', 'StopService', 'Success'.
15:36:05, 'camAsyncAA', 'StopService', 'Success'.
15:36:05, 'ContentManagerCacheService', 'StopService', 'Success'.
15:36:05, 'MonitorService', 'StopService', 'Success'.
15:36:05, 'com.cognos.pogo.services.DefaultHandlerService', 'pogo', 'Failure'.
DPR-DPR-1035 调度程序检测到错误。
null
15:36:05, 'BatchReportService', 'StopService', 'Success'.
15:36:05, 'QueryService', 'StopService', 'Success'.
15:36:05, 'GraphicsService', 'StopService', 'Success'.
15:36:05, 'ContentManagerService', 'StopService', 'Success'.
15:36:05, 'LogService', 'StopService', 'Success'.
[错误] CFG-ERR-0103 无法启动 IBM Cognos 服务。
执行外部进程后返回值为“-1”的错误代码。
1.Cognos10 需要自带的jre
2.数据库必须要UTF-8
3.数据库连接用户需要有表空间无限制,用户系统权限;
IBM Cognos 10 启动报错的更多相关文章
- Oracle启动报错ORA-27102解决
环境:RHEL5.5 + Oracle 10.2.0.4 此错误一般是因为数据库的初始化参数文件的内存设置不当导致.本例是因为操作系统参数设置问题导致. 当前现象:Oracle启动报错ORA-2710 ...
- Weblogic 启动报错:java.lang.NoClassDefFoundError
Weblogic 启动报错:java.lang.NoClassDefFoundError ####<2015-6-17 下午03时30分47秒 CST> <Error> &l ...
- weblogic启动报错
重启了一次linux服务器后,weblogic启动莫名报错,查看日志发现说部署的项目有个bean类无法加载, 1.然后手动删除 已经部署的项目,先在 domais/servers/AdminServe ...
- zookeeper启动报错(数据目录权限不对)
zookeeper启动报错日志: 2016-11-16 11:19:43,880 [myid:3] - INFO [WorkerReceiver[myid=3]:FastLeaderElection@ ...
- struts2启动报错com/opensymphony/xwork2/spring/SpringObjectFactory.java:220:-1
好久没有搞struts2,今天配置strut2.2.1,启动时遇到个小问题.记录下. tomcat启动报错: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ...
- centos5.5下mangodb启动报错glibc
mangodb启动报错glibc找不到(centos5.5) 报错形式 [root@test-172-16-0-139-ip mongodb-server]# /data/mongodb-server ...
- rabbitmq 启动报错
=============================================== 2017/10/24_第1次修改 ccb_warlock = ...
- SpringBoot注册Windows服务和启动报错的原因
SpringBoot注册Windows服务和启动报错的原因 Windows系统启动Java程序会弹出黑窗口.黑窗口有几点不好.首先它不美观:其次容易误点导致程序关闭:但最让我匪夷所思的是:将鼠标光标选 ...
- apache无法启动报错No space left on device
apache无法启动报错No space left on device 故障现象:apache无法启动ipcs信号量很多 # service httpd startStarting httpd : [ ...
随机推荐
- Python自动化之Django的CSRF
什么CSRF? CSRF, Cross Site Request Forgery, 跨站点伪造请求.举例来讲,某个恶意的网站上有一个指向你的网站的链接,如果 某个用户已经登录到你的网站上了,那么当这个 ...
- solr + tomcat 搭建
1.准备jdk7和tomcat72.拷贝solr目录下example/webapps/solr.war,到tomcat下的webapps目录中.3.启动tomcat74.编辑tomcat7中的weba ...
- Android TableLayout 常用的属性介绍及演示
TableLayout经常用的属性是: 1.android:collapseColumns:以第0行为序,隐藏指定的列:把android:collapseColumns=0,2 意思是把第0和第2列隐 ...
- csv操作帮助类
功能描述: 集合转换为csv数据 DataSe转换为csv数据 using System; using System.Collections.Generic; using System.Data; u ...
- 简单题思维转化BestCoder
题意:给你a, b, c, d四个数,这几个数的范围都是大于0小于1000的整数,让比较 a ^b 和 c ^ d的大小. 这道题看着特别简单,但是当时就是做不出来,将近一个月没有做题了,手生了,不过 ...
- 解决 iOS webkit 使用CSS动画时闪烁的问题
-webkit-backface-visibility: hidden;
- 2015-09-28 Javascript
1.Javascript是什么? JavaScript是一种脚本语言,结构简单,使用方便,其代码可以直接放入HTML文档中,可以直接在支持JavaScript的浏览器中运行.JavaSript. Ja ...
- MySQL查看数据库大小、表大小和最后修改时间
查看数据库表基本信息. select * from information_schema.TABLES where information_schema.TABLES.TABLE_SCHEMA = ' ...
- Linux升级C基本运行库CLIBC
在你准备升级GLIBC库之前,你要好好思考一下, 你真的要升级GLIBC么? 你知道你自己在做什么么? glibc是gnu发布的libc库,即c运行库.glibc是linux系统中最底层的api,几乎 ...
- MYSQL注释
MYSQL扩展了SQL的注释/**/, /*! (语句)#加感叹号,内部语句会被执行 */ /*!50001 select * from test #表示数据库为5.00.01版本,内部语句会被执行 ...