报错信息:

15:35:02, 'LogService', 'StartService', 'Success'.
15:35:03, CAF input validation enabled.
15:35:03, CAF Third Party XSS checking disabled.
15:35:07, CM-SYS-2216 A Content Manager internal PRECACHEINITACTIONS task is complete.
15:35:07, CM-SYS-2215 A Content Manager internal POSTINITACTIONS task started.
15:35:07, CM-CFG-5064 A Content Manager configuration error was detected while creating the initial content objects. CM-REQ-4332 Unable to create security object proxy. Unable to retrieve user information required to create account proxy object for the object "::Anonymous".
15:35:07, CM-SYS-2216 A Content Manager internal POSTINITACTIONS task is complete.
15:35:07, CM-SYS-5099 The Cognos Access Manager security subsystem is not configured properly. Content Manager could not obtain the list of security namespaces. CM-REQ-4252 Unable to find the object "/directory".
15:35:07, 'ContentManagerService', 'StartService', 'Failure'. 15:35:07, CM-SYS-2215 A Content Manager internal PRECACHEINITACTIONS task started.
15:35:08, 'ContentManager', 'getActiveContentManager', 'Failure'.
DPR-CMI-4006 无法确定活动的 Content Manager。 请定期重试。
15:35:08, 'com.cognos.pogo.contentmanager.coordinator.ActiveCMControl', 'pogo', 'Failure'.
DPR-DPR-1035 调度程序检测到错误。
null
15:36:05, 'EventService', 'StopService', 'Success'.
15:36:05, 'IndexDataService', 'StopService', 'Success'.
15:36:05, 'AnnotationService', 'StopService', 'Success'.
15:36:05, 'DimensionManagementService', 'StopService', 'Success'.
15:36:05, 'IndexUpdateService', 'StopService', 'Success'.
15:36:05, 'IndexSearchService', 'StopService', 'Success'.
15:36:05, 'HumanTaskService', 'StopService', 'Success'.
15:36:05, 'DeliveryService', 'StopService', 'Success'.
15:36:05, 'com.cognos.pogo.services.DefaultHandlerService', 'pogo', 'Failure'.
DPR-DPR-1035 调度程序检测到错误。
null
15:36:05, 'MetadataService', 'StopService', 'Success'.
15:36:05, 'AgentService', 'StopService', 'Success'.
15:36:05, 'JobService', 'StopService', 'Success'.
15:36:05, 'CPS Producer Registration Service', 'StopService', 'Success'.
15:36:05, 'ReportService', 'StopService', 'Success'.
15:36:05, 'ReportDataService', 'StopService', 'Success'.
15:36:05, 'BUX Service', 'StopService', 'Success'.
15:36:05, 'IBM Cognos Enhanced Search Service', 'StopService', 'Success'.
15:36:05, 'Fragment Server Service', 'StopService', 'Success'.
15:36:05, 'SystemService', 'StopService', 'Success'.
15:36:05, 'camAsyncAA', 'StopService', 'Success'.
15:36:05, 'ContentManagerCacheService', 'StopService', 'Success'.
15:36:05, 'MonitorService', 'StopService', 'Success'.
15:36:05, 'com.cognos.pogo.services.DefaultHandlerService', 'pogo', 'Failure'.
DPR-DPR-1035 调度程序检测到错误。
null
15:36:05, 'BatchReportService', 'StopService', 'Success'.
15:36:05, 'QueryService', 'StopService', 'Success'.
15:36:05, 'GraphicsService', 'StopService', 'Success'.
15:36:05, 'ContentManagerService', 'StopService', 'Success'.
15:36:05, 'LogService', 'StopService', 'Success'.
[错误] CFG-ERR-0103 无法启动 IBM Cognos 服务。
执行外部进程后返回值为“-1”的错误代码。

1.Cognos10 需要自带的jre

2.数据库必须要UTF-8

3.数据库连接用户需要有表空间无限制,用户系统权限;

IBM Cognos 10 启动报错的更多相关文章

  1. Oracle启动报错ORA-27102解决

    环境:RHEL5.5 + Oracle 10.2.0.4 此错误一般是因为数据库的初始化参数文件的内存设置不当导致.本例是因为操作系统参数设置问题导致. 当前现象:Oracle启动报错ORA-2710 ...

  2. Weblogic 启动报错:java.lang.NoClassDefFoundError

    Weblogic 启动报错:java.lang.NoClassDefFoundError  ####<2015-6-17 下午03时30分47秒 CST> <Error> &l ...

  3. weblogic启动报错

    重启了一次linux服务器后,weblogic启动莫名报错,查看日志发现说部署的项目有个bean类无法加载, 1.然后手动删除 已经部署的项目,先在 domais/servers/AdminServe ...

  4. zookeeper启动报错(数据目录权限不对)

    zookeeper启动报错日志: 2016-11-16 11:19:43,880 [myid:3] - INFO [WorkerReceiver[myid=3]:FastLeaderElection@ ...

  5. struts2启动报错com/opensymphony/xwork2/spring/SpringObjectFactory.java:220:-1

    好久没有搞struts2,今天配置strut2.2.1,启动时遇到个小问题.记录下. tomcat启动报错: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ...

  6. centos5.5下mangodb启动报错glibc

    mangodb启动报错glibc找不到(centos5.5) 报错形式 [root@test-172-16-0-139-ip mongodb-server]# /data/mongodb-server ...

  7. rabbitmq 启动报错

    =============================================== 2017/10/24_第1次修改                       ccb_warlock = ...

  8. SpringBoot注册Windows服务和启动报错的原因

    SpringBoot注册Windows服务和启动报错的原因 Windows系统启动Java程序会弹出黑窗口.黑窗口有几点不好.首先它不美观:其次容易误点导致程序关闭:但最让我匪夷所思的是:将鼠标光标选 ...

  9. apache无法启动报错No space left on device

    apache无法启动报错No space left on device 故障现象:apache无法启动ipcs信号量很多 # service httpd startStarting httpd : [ ...

随机推荐

  1. java入门之异常处理小结

    (1)异常和错误 异常(Exception):不正常的事件,会中断程序,在运行中发生的意外,程序本身可以处理,防止程序中断:程序中会捕获的异常信息,并告诫用程序员,不要求程序必须对它做处理.catch ...

  2. C primer plus 读书笔记第八章

    本章的标题是字符输入/输出和输入确认.主要内容是讨论用于I/O的标准函数. 1.getchar()和putchar() 这两个函数之前用过,我们通过这两个函数来讨论下缓冲区. #include &qu ...

  3. [Angular 2] Using ngrx/store and Reducers for Angular 2 Application State

    ngrx/store is a library that simplifies common RxJS patterns for managing state and gives you an eas ...

  4. [Javascript] What is JavaScript Function Currying?

    Currying is a core concept of functional programming and a useful tool for any developer's toolbelt. ...

  5. JuiceSSh破解分析

    JuiceSSH是一款免费的远程ssh客户端,感觉是一款挺优秀的软件,里边有一些高级功能需要购买高级版才能使用,这里便对其对高级功能的破解进行分析. 本文仅用于学习交流使用,请尊重作者,勿在网上肆意发 ...

  6. SQL 结构化查询语言手册

    摘自该学习网站: http://www.w3school.com.cn/sql/ 新学到的几点: and 和or 连用,记得用括号.                2.SQL通配符补充   例如:   ...

  7. 比较好的总结runtime

    http://www.cocoachina.com/ios/20160128/15154.html

  8. ASP.NET-FineUI开发实践-6(二)

    1.上回说到修改以前的会出现好几个5: 这是因为新增时是只新增到最后一行,所以点击选好了就跑到最后一行了,而且行号不会累积,只加到初始化的行号. 其实js里是有插入的,例子里可以插入到第一行,新增是a ...

  9. Javascript 追本溯源

    一直以来对Javascript的继承关系都是通过死记硬背下来的,对于一个理科生,喜欢逻辑思维的人来讲,死记硬背特别头痛,且理科生对于能够死记硬背下来的东西也很容易忘记,不知道其他理科生童鞋们是否如此, ...

  10. php代码结尾不要添加结尾标记

    如果文件内容是纯 PHP 代码,最好在文件末尾删除 PHP 结束标记.这可以避免在 PHP 结束标记之后万一意外加入了空格或者换行符,会导致 PHP 开始输出这些空白,而脚本中此时并无输出的意图.