关于 solusvm
1、母鸡用 fdisk 划一个独立分区出来与操作系统分开(分区标志 8e, 即 lvm),专门做vps磁盘,并做一个网桥
2、母鸡安装被控端。注意:安装之前先安装 epel-release 源,并update, 如果不更新,可能导致安装失败,失败后,需要手工删除源 /etc/yum.repos.d/ 新加入的源后重装
wget https://files.soluslabs.com/install.sh
3、母鸡建立 lvm : https://www.cnblogs.com/zhenfei/p/8973971.html
4、小鸡安装solusvm主控端,并激活(注意,利用hosts,安装后进入管理界面,填任意 license key 都可激活)
5、小鸡修改管理员密码、添加Node指向母鸡、然后添加IP Block、添加单个IP
ps1: 强制删除一个节点方法:
php /usr/local/solusvm/scripts/deletenode.php --level=force --comm=delete --id=
ps2:Cannot connect, Please check your connection settings
、检查母鸡、小鸡防火墙
、https://母鸡ip:6767/command.php 检查连通
、检查 ID、ID password 是否正确
、检查 /usr/local/solusvm/data/allow.dat 是否已添加小鸡
6、下载模板 https://tdn.solusvm.com/, 注意模板是下载到住主动端小鸡,不是直接到母鸡。然后media --> add kvm template , 然后 media sync 同步到母鸡
注意:母鸡 /usr/local/solusvm/data/allow.dat 允许主控端访问ip
控制端小鸡常用的后台处理:
重置密码
php /usr/local/solusvm/scripts/pass.php --type=admin --comm=change --username=vpsadmin
清除黑名单
php /usr/local/solusvm/scripts/clearauthlog.php --system --clear=all
强制删除一个节点
php /usr/local/solusvm/scripts/deletenode.php --level=force --comm=delete --id=[NODEID]
如果报错
Access Denied!
Please Contact SolusVM Support
很可能是由于 Empty file /usr/local/solusvm/data/.hosts on the system
解决方法:
rm /usr/local/solusvm/data/.hosts
关于 solusvm的更多相关文章
- solusvm安装过程
openvz solusvm ** Testing connectivity PING solusvm.com (69.168.233.94) 56(84) bytes of data. 64 byt ...
- 廉价OpenVZ的VPS如何在solusvm下保证永不死
行业里面有openvz架构的其实是一个不错的架构,资源的利用效率挺高的,当然也有一些限制,同时也带来一些缺点,其中最大的缺点莫过于超售了,卖1G的RAM可能连128都没有,这样的直接后果就是某些不良玩 ...
- solusvm 主控端迁移
难点在于solusvm被控端已经开了小鸡的情况. 备份数据库: #!/bin/sh ## Vars CONF=/usr/local/solusvm/includes/solusvm.conf FILE ...
- 如何判断自己的VPS是那种虚拟技术实现的
我们知道VPS的虚拟技术有许多种,如Openvz.Xen.VMware vSphere.Hyper-V.KVM及Xen的HVM与PV等.在Xen中pv是半虚拟化,hvm是全虚拟化,pv只能用于linu ...
- redhat RHEL 5.5 下载地址
redhat RHEL 5.5 下载地址 RHEL 5 update 5 已经release许久了, redhat RHEL 5.5 下载地址: RHEL 5 安装 序列号 rhel-server-5 ...
- CentOS下判断自己的VPS是OpenVZ的还是Xen的
一般来说,VPS的虚拟化技术,有Xen.OpenVZ.Xen HVM和VMware这几种,那么,如何判断自己的VPS是基于哪种虚拟化技术的呢? 1.执行:ls /proc/命令,一般Xen的VPS,/ ...
- 安利一个vps,7美元/年。
黑色星期五.给大家安利一个vps,7美元/年.配置如下:2 个虚拟化 CPU 2 GB (2048 MB) 专属内存 50 GB RAID-10 受保护硬盘存储 3000 GB (3TB) 月流量 1 ...
- 群晖上使用kvm(qemu)笔记[原创]
1.今日偶然逛github里发现一个项目:https://github.com/bsdcpp/synoKVM 下载spk后手工安装,马上可以使用 2.新建XP实例后发现xp的安装盘不认识qemu的vi ...
- 利用squid配置代理服务器-Fedora 19
我的系统: x86_64位Feodra 18 # yum install squid 不需要用户名密码认证的配置方式 edit /etc/squid/squid.conf # # Recommend ...
随机推荐
- C语言进阶学习第二章
本章重点记录指针的各种概念: 1.地址与内容 2.非法的赋值 3.NULL指针:NULL指针作为一个特殊的指针变量,表示不指向任何东西,在对指针进行解引用操作之前,首先必须 确保它并非NULL指针. ...
- 小tips: zoom和transform:scale的区别
小tips: zoom和transform:scale的区别 转自 张鑫旭 前端大神 by zhangxinxu from http://www.zhangxinxu.com本文地址:http://w ...
- Java程序员注意:Tomcat Get请求的巨坑!
Tomcat8.5,当Get请求中包含了未经编码的中文字符时,会报以下错误,请求未到应用程序在Tomcat层就被拦截了. Tomcat报错: java.lang.IllegalArgumentExce ...
- 6_1.springboot2.x整合JDBC与数据源配置原理解析
1.引言 对于数据访问层,无论是SQL还是NOSQL,Spring Boot默认采用整合 Spring Data的方式进行统一处理,添加大量自动配置,屏蔽了很多设置.引入各种xxxTemplate,x ...
- 18-3-bind
<!DOCTYPE html> <html lang="en"> <head> <meta charset="UTF-8&quo ...
- Linux命令查看文件内容
cat:一次性顺序显示文件所有内容和 cat filename tac:一次性倒序显示文件所有内容和 tac filename head:显示文件开头的若干行内容 head -n filename t ...
- Django + Uwsgi + Nginx 的生产环境部署实战
目录 Django + Uwsgi + Nginx 的生产环境部署实战 安装Uwsgi 一.使用命令来启动django项目 二.使用配置文件来启动我们的Django项目 安装Nginx 配置Nginx ...
- Config程序配置文件(configSections)操作实践及代码详注
所有与配置文件相关的类:(粗体为一般情况下使用到的类,其它类功能可能在很复杂的情况下才使用到.) 1.ConfigurationManager,这个提供用于打开客户端应用程序集的Configurati ...
- ros Python找不到msg包的问题解决办法
https://answers.ros.org/question/113671/catkin-package-cannot-find-own-message-type-python/ 原因是因为.py ...
- mysql 一次性插入的数据量过大报错max_allowed_packet解决方法
查询: show VARIABLES like ‘%max_allowed_packet%‘; 记录下数字(默认是一个7位) 执行语句: ; 重启服务 再查询 该数字 ,如果没变,则修改mysql的m ...