打印机  

 

fail to connect to server cups 服务器错误
兆芯 打印机 连不上了
####
message可知 服务fail## systemd: cups.service failed.
####
vim /var/log/messages

Jun 17 14:08:36 10 cupsd: No valid Listen or Port lines were found in the configuration file.

 

 

Jun 17 14:08:36 10 cupsd: No valid Listen or Port lines were found in the configuration file.
Jun 17 14:08:36 10 cupsd: No valid Listen or Port lines were found in the configuration file.
Jun 17 14:08:36 10 cupsd: No valid Listen or Port lines were found in the configuration file.
Jun 17 14:08:36 10 systemd: start request repeated too quickly for cups.service
Jun 17 14:08:36 10 systemd: Failed to start CUPS Printing Service.
Jun 17 14:08:36 10 systemd: Unit cups.socket entered failed state.
Jun 17 14:08:36 10 systemd: Unit cups.service entered failed state.
Jun 17 14:08:36 10 systemd: cups.service failed.
Jun 17 14:08:36 10 systemd: configure-printer@usb-001-003.service: main process exited, code=exited, status=1/FAILURE
Jun 17 14:08:36 10 systemd: Unit configure-printer@usb-001-003.service entered failed state.
Jun 17 14:08:36 10 systemd: configure-printer@usb-001-003.service failed.
Jun 17 14:08:36 10 udev-configure-printer: failed to send IPP request 16395
Jun 17 14:08:36 10 org.a11y.Bus: Activating service name='org.a11y.atspi.Registry'
Jun 17 14:08:36 10 org.a11y.Bus: Successfully activated service 'org.a11y.atspi.Registry'
Jun 17 14:08:36 10 org.a11y.atspi.Registry: SpiRegistry daemon is running with well-known name - org.a11y.atspi.Registry
Jun 17 14:08:36 10 kernel: [ 6.833163] fuse init (API version 7.22)
Jun 17 14:08:36 10 kernel: fuse init (API version 7.22)
@
?cups

####
0 systemd: cups.service failed.
#### 重启服务
# systemctl status cups -l
# systemctl restart cups 

# systemctl status cups -l
#########配置文件出错

####卸载并且重装cups相关包
# yum list *cups*
yum remove -y cups
yum install -y cups*
# yum install -y foomatic foomatic-db foomatic-db-ppds gutenprint-cups hplip neokylin-printer-ppds

 

#### 重启服务

# systemctl status cups -l
# systemctl restart cups 

# systemctl status cups -l

 

# systemctl status cups
● cups.service - CUPS Printing Service
Loaded: loaded (/usr/lib/systemd/system/cups.service; enabled)
Active: active (running) since 一 2019-06-17 15:08:38 CST; 9min ago
Main PID: 679 (cupsd)
Status: "Scheduler is running..."
CGroup: /system.slice/cups.service
└─679 /usr/sbin/cupsd -f

#####注销 用户后 重新登录

 

打印机正常

【打印机】无法连接 fail to connect to server cups 服务器错误 打印机的更多相关文章

  1. navicat创建连接 2002-can‘t connect to server on ....

    环境: 系统:centos7 生产环境:docker 中部署MySQL 报错提示符:"2002-Can't connect to server on '192.168.200.22'(100 ...

  2. 问题:sqlserver 跨服务器连接;结果:Sql Server 跨服务器连接

    Sql Server 跨服务器连接 用openrowset连接远程SQL或插入数据 --如果只是临时访问,可以直接用openrowset --查询示例 select * from openrowset ...

  3. 解决FileZilla Server因路径错误导致无法启动问题详细图文教程

    问题背景 我作为一个配置无数服务器环境的人,对服务器的配置也算有所了解,不管是在linux平台还是win平台都比较熟悉,但这次帮一个朋友配置win2003服务器的时候却遇到了一个问题:前面配置IIS和 ...

  4. DataNode连接错误Retrying connect to server

      在Hadoop分布式模式部署完毕后,通过start-dfs.sh启动NameNode.DataNode.SecondaryNameNode,在master节点通过jps命令查看,看到NameNod ...

  5. (二)阿里云ECS Linux服务器外网无法连接MySQL解决方法(报错2003- Can't connect MySQL Server on 'x.x.x.x'(10038))(自己亲身遇到的问题是防火墙的问题已经解决)

    我的服务器买的是阿里云ECS linux系统.为了更好的操作数据库,我希望可以用navicat for mysql管理我的数据库. 当我按照正常的模式去链接mysql的时候, 报错提示: - Can' ...

  6. 问题解决:psql: could not connect to server: No such file or directory Is the server running locally and accepting connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"?

    错误提示: psql: could not connect to server: No such file or directory Is the server running locally and ...

  7. C# 有关打印机的连接判断...随便看看

    各位coder手下留情 /// <summary> /// 判断是否连接打印机 /// </summary> public bool CheckPrinter() { //取得 ...

  8. MongoDB error: couldn't connect to server 127.0.0.1:27017 src/mongo/shell/mongo.js(转)

    rror: couldn't connect to server 127.0.0.1:27017 src/mongo/shell/mongo.js 一般这种情况就是:自己指定的数据库,所以不能.自动加 ...

  9. 使用phpmailer插件发邮件失败提示:SMTP -> ERROR: Failed to connect to server: Connection timed out (110) smtp connect() failed;

    一个邮件发送问题,整整弄了我一周时间,起因是这样的,之前弄的一个网站,需要在邮箱里面认证之后才可以注册成功.网站上线了差不多一年之后,客户突然跟我说,网站不能注册了,然后我就查看了一下代码. 发现报这 ...

随机推荐

  1. 「HTML+CSS」--自定义加载动画【009】

    前言 Hello!小伙伴! 首先非常感谢您阅读海轰的文章,倘若文中有错误的地方,欢迎您指出- 哈哈 自我介绍一下 昵称:海轰 标签:程序猿一只|C++选手|学生 简介:因C语言结识编程,随后转入计算机 ...

  2. 定制开发——GitHub 热点速览 v.21.15

    作者:HelloGitHub-小鱼干 自定义 或者说 定制 是本周 GitHub 热点的最佳写照.比如,lipgloss 这个项目,可以让你自己定义终端样式,五彩斑斓的黑终端来一个.接着,是 Appl ...

  3. 2019年度CMMI V2.0性能报告

    2020年底,CMMI研究院发布<2019 CMMI V2.0 Performance Report Summary>,渠成团队进行了全文翻译并简单总结如下.(文末提供中英双版PDF下载) ...

  4. MyBatis-Plus笔记(入门)

    作者:故事我忘了¢个人微信公众号:程序猿的月光宝盒 官方文档 https://mybatis.plus/guide/ 本篇基于springboot,mybatis Plus的版本为3.4.2 本篇对应 ...

  5. c++ 数组定义及初始化

    C ++提供了一种数据结构,即数组,该数组存储一个固定大小的由相同类型元素构成的顺序集合. 数组中的元素存储在一个连续内存位置中,元素可通过数组索引访问, 最低地址对应于第一个元素,最高地址对应于最后 ...

  6. Day09_44_Set集合_SortedSet01

    SortedSet集合 java.util.Set<interface> java.util.SortedSet<interface> 无序不可重复,但是存进去的数据可以按照元 ...

  7. 阿里云 RTC QoS 弱网对抗之 LTR 及其硬件解码支持

    LTR 弱网对抗由于需要解码器的反馈,因此用硬件解码器实现时需要做一些特殊处理.另外,一些硬件解码器对 LTR 的实现不是特别完善,会导致出现解码错误.本文为 QoS 弱网优化系列的第三篇,将为您详解 ...

  8. 注册中心与API网关不是这样用的!

    之前在做顾问和咨询项目的时候,见到了一种非常经典的关于API网关和注册中心的错误用法.这个案例在我的星球里已经分享过,没想到最近又碰到了两个类似的使用姿势.也许这样的问题还存在不少团队的应用中,所以拿 ...

  9. 二. 简单初步认识SpringCloud

    (一)微服务的实现方式很多,但是最火的莫过于Spring Cloud了.为什么? 后台硬:作为Spring家族的一员,有整个Spring全家桶靠山,背景十分强大. 技术强:Spring作为Java领域 ...

  10. Blog总结(前三次作业总结)

    前三次作业总结 1.前言 (1)第一次题目集共有8道题目,难度较为简单,知识点为JAVA的一些编程基础知识点,如输入输出,选择,循环,一维数组等. (2)第二次题目集共有5道题目,难度较第一次题目集有 ...