ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance
1、启动报错
SQL> startup
ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance
ORACLE 例程已经启动。
Total System Global Area 1887350784 bytes
Fixed Size 2176848 bytes
Variable Size 1325402288 bytes
Database Buffers 553648128 bytes
Redo Buffers 6123520 bytes
数据库装载完毕。
数据库已经打开。
2、查看告警日志中有如下告警内容
显示已经Deprecated的参数
Deprecated system parameters with specified values:
remote_os_authent
End of deprecated system parameter listing
Wed Mar 11 11:04:24 2015
3、修改参数文件:INITorcl.ORA
I:\app\Administrator\product\11.2.0\dbhome_1\database\INITorcl.ORA
删除参数:remote_os_authent
4、从pfile重新创建spfile
SQL> create spfile from pfile;
文件已创建。
5、启动正常
SQL> startup
ORACLE 例程已经启动。
Total System Global Area 1887350784 bytes
Fixed Size 2176848 bytes
Variable Size 1325402288 bytes
Database Buffers 553648128 bytes
Redo Buffers 6123520 bytes
数据库装载完毕。
数据库已经打开。
SQL>
6、查看已过期的参数
SQL> select name,description from v$parameter where isdeprecated ='TRUE';
NAME DESCRIPTION
-------------------------------------------------------------------------------- --------------------------------------------------------------------------------
lock_name_space lock name space used for generating lock names for standby/clone database
instance_groups list of instance group names
resource_manager_cpu_allocation Resource Manager CPU allocation
active_instance_count number of active instances in the cluster database
buffer_pool_keep Number of database blocks/latches in keep buffer pool
buffer_pool_recycle Number of database blocks/latches in recycle buffer pool
log_archive_start start archival process on SGA initialization
standby_archive_dest standby database archivelog destination text string
log_archive_local_first Establish EXPEDITE attribute default value
parallel_server if TRUE startup in parallel server mode
parallel_server_instances number of instances to use for sizing OPS SGA structures
fast_start_io_target Upper bound on recovery reads
serial_reuse reuse the frame segments
max_enabled_roles max number of roles a user can have enabled
remote_os_authent allow non-secure remote clients to use auto-logon accounts
global_context_pool_size Global Application Context Pool Size in Bytes
cursor_space_for_time use more memory in order to get faster execution
plsql_v2_compatibility PL/SQL version 2.x compatibility flag
plsql_debug PL/SQL debug
background_dump_dest Detached process dump directory
NAME DESCRIPTION
-------------------------------------------------------------------------------- --------------------------------------------------------------------------------
user_dump_dest User process dump directory
commit_write transaction commit log write behaviour
sql_trace enable SQL trace
parallel_automatic_tuning enable intelligent defaults for parallel execution parameters
parallel_io_cap_enabled enable capping DOP by IO bandwidth
25 rows selected SQL>
ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance的更多相关文章
- RAC ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance
重启RAC时发现32004,后来才发现DG已经不存在了standby_archive_dest还在生效中,而background_dump_dest和user_dump_dest并没在pfile中出现 ...
- 手动建库时一个小错误:ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance
此前执行了CREATE SPFILE FROM MEMORY. 重新使用SPFILE启动时,出错如下: SYS@ bys3>startup ORA-32004: obsolete or dep ...
- OERR: ORA-32004 "obsolete or deprecated parameter(s) specified for %s instance"
Oracle 11gR2通过Memory创建动态参数文件后,通过SPFILE启动,提示 ORA-32004: obsolete or deprecated parameter(s) specified ...
- ORA-32004: obsolete and/or deprecated parameter(s) specified
如果在启动数据库时遇到ORA-32004: obsolete and/or deprecated parameter(s) specified 错误,这个是因为数据库里面设置了过时或不推荐使用的参数, ...
- ORA-32004
今天在启动数据库的过程中,收到以下错误: SQL> startup ORA: obsolete or deprecated parameter(s) specified for RDBMS in ...
- oracle数据库升级dbua操作阻塞解决方法(解决ORA-32004报错)
操作环境 1.SuSE11sp3操作系统 2.oracle 11.2.0.3版本升级到11.2.0.4版本 问题现象 oracle 11.2.0.3版本升级到11.2.0.4版本时执行dbua命令 ...
- ORA-32004 的错误处理
启动数据库时,收到了ORA-32004 的错误,错误多是一些过时且在当前版本中不在使用的参数,如果碰到类似的错误,只需要将其 reset即可. SQL> startup;ORA-32004: o ...
- oracle11g dataguard 完全手册
一.前言: 网络上关于dataguard的配置文章很多,但是很多打着oracle11g的文章实际都是只能在9 10 上运行,比如FAL_CLIENT在11g中已经废弃,但是现在网络上的文章都是没有标注 ...
- oracle11g dataguard 安装手册(转)
文章转自:http://www.cnblogs.com/tippoint/archive/2013/04/18/3029019.html 一.前言: 网络上关于dataguard的配置文章很多,但 ...
随机推荐
- XMind快捷键可以自定义吗
在使用快捷键的时候,不知你是否有过这样的疑问,为什么这个操作的快捷键一定要是这个呢,我为什么不能换成其他的按键呢.其实这些在XMind思维导图中都是可以更改的,用户可以根据自己的操作习惯来定义快捷键命 ...
- vs2012 设计器 视图异常
WPF 开发/(其他xaml app 的开发) 的时候 设计视图功能非常方便 不过有时候经常遇到 设计器加载失败的情况,原因很多 很多时候是代码问题导致,设计器无法展现视图,也有sliverlig ...
- java 包之 BeanUtils包的使用
BeanUtils工具包是由Apache公司所开发,主要是方便程序员对Bean类能够进行简便的操作. 在使用BeanUtils工具包之前我们需要的Jar包有以下几种: (1) BeanUtils相 ...
- jquery mobile 入门级实战1
第一步:使用CDN接入jquery mobile CDN的全称是Content Delivery Network,即内容分发网络.其基本思路是尽可能避开互联网上有可能影响数据传输速度和稳定性的瓶颈和环 ...
- Direct2D 几何计算和几何变幻
D2D不仅可以绘制,还可以对多个几何图形对象进行空间运算.这功能应该在GIS界比较吃香. 这些计算包括: 合并几何对象,可以设置求交还是求并,CombineWithGeometry 边界,加宽边界,查 ...
- Long,String类型的两个值进行比较,注意点!!!
一: . Long 类型指的是 java.util.Lang 对象,而不是基本类型 long (注意大小写)Java中如果使用 == 双等于比较对象,等于比较的是两个对象的内存地址,也就是比较两个对象 ...
- c语言-函数的定义及传参
模块化编程 定义: 数据类型 函数名(型参):如果没有数据类型,默认的为int 值传递 地址传递 嵌套调用 递归调用:直接或间接调用本身函数,求可能栈破裂,求阶乘 #include <stdio ...
- 依赖注入 | Dependency Injection
原文链接: Angular Dependency Injection翻译人员: 铁锚翻译时间: 2014年02月10日说明: 译者认为,本文中所有名词性的"依赖" 都可以理解为 & ...
- hibernate联合主键注解配置
在网上看到好多方法,结果拿来用还是出现了一些问题.现在整理一下 1.主键类 import javax.persistence.Column; public class UserRoleUionPK i ...
- php 函数 将数组转换成标量变量:extract()
格式 extract( array var_array [, int extract_type] [,string prefix] ); 例子 $array4 = array('key1'=>' ...